cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
AMA event- Migrating Existing Networks to Cisco ACI
1514
Views
0
Helpful
4
Replies
Highlighted
Beginner

Using GLC-T in FEX 2232PP - Speed and Duplex

First time using GLC-T's in a FEX 2232PP off of 5548 running 5.0(3)N1(1b).  Was getting "sfpInvalid" on show int status.  Nice engineer explained I had to remove the GLC-T's, configure the interface E101/1/1 to speed 1000 in order for the 5548/FEX to recognize the GLC-T. 

That worked, but also led to the recommendation that I hard-code the server NICs to 1000/full rather than auto/auto - their present NIC setting.  Not opposed to doing that, except that I am transitioning servers from a temporary 3560G in that same rack to FEX.  Since they're all auto/auto (the 3560G ports are as well), I will need change management to reconfigure NICs on each. 

I'm an advocate of making sure NIC and switch port match exactly, but have used AUTO/AUTO on switch and server NIC in recent years w/out problems. 

Anyone know if there's a way to have GLC-T's recognized by the FEX 2233PP, but still have AUTO/AUTO?

It will help me w/my migration. 

4 REPLIES 4
Cisco Employee

Using GLC-T in FEX 2232PP - Speed and Duplex

Barry,

You should be able to still auto detect settings. If you do notice a problem with one or two servers, hard coding each side will be a fix.

Carlo

Beginner

Using GLC-T in FEX 2232PP - Speed and Duplex

Just to clarify Carlo, you're saying that I use speed 1000 on the FEX port configuration, so that it recognizes the GLC-T?  And I can leave duplex (or set it) to auto on the FEX, and then the server NIC settings can stay at AUTO/AUTO?

Yesterday, I did add the speed 1000 command to the FEX ports, left the FEX port duplex to whatever the default is, and configured a laptop w/a 1 Gig NIC to be AUTO/AUTO.  Connected and did a large FTP (2Gig).  It transfered very fast - comparable to baseline - and there were no errors on the FEX port counters. 

So, I was thinking it would be ok to leave the servers at AUTO/AUTO, even though the FEX port speed was 1000.

Cisco Employee

Using GLC-T in FEX 2232PP - Speed and Duplex

That is correct. 'Speed 1000' needs to be configured to allow for a 1G transciever. The servers will still be able to auto negotiate.

Regards,

Carlo

Beginner

Using GLC-T in FEX 2232PP - Speed and Duplex

Thanks alot, Carlo!  This helps tremendously.

Best regards,

-Barry

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.