Showing results for 
Search instead for 
Did you mean: 

RV110W - Connection Error - Windows 8


Good morning-

I may be putting the cart before the horse, but here goes.

I setup my first Cisco VPN Router today, an RV110W, for a friend's small business. All the basic network functions work well, as they should.

However, I cannot get the VPN to work. I am attempting to use QuickVPN, so I simply added a few users and set QuickVPN as the protocol. I also enabled remote management, per the instruciton manual, which should have enabled port 443 for SSL.

The computer I am testing from is Windows 8. I read some articles here which suggested running the app in compatibility mode, disabling this, turning on that, etc. I cannot get a connection, and I keep getting the error show in the attached image.

I have verified everything listed on the error dialogue and even created a new user just to make 100% sure my username and password are correct.

I can try later today from a Windows 7 machine, but for the time being, can anyone confirm if there are just problems trying to do this from Windows 8? Have I missed something in the router? The setup for QuickVPN seems very staightforward with nothing needed other than to  create users and enable remote management. The location has a static IP, and I even remoted into a machine onsite to verify the IP. Everything seems spot on, but I cannot connect...




2 Replies 2


Dear Myk,

Thank you for reaching the Small Business Support Community.

I've seen  QuickVPN compatibility issues with Windows 8 before.  I suggest you make sure IPSEC is running on the client computer you’re connecting with.  I am not quite familiar with Windows 8 but try going into control panel, administrative tools, then click on services, if IPSEC isn’t started, set it to automatic and start the service.

If that does not make any difference try disabling the Windows and/or any other antivirus or similar Firewall off, if still the same then turn Windows Firewall on and go Control Panel > System and Security > Windows Firewall > Advanced Settings, right click over "inbound rules" and "add a new rule", select "program" rule, then "custom" and pick up ICMPv4 and after "next" enter any name for the new rule (e.g ICMP echo reply). The router replies back with an ICMP Echo Reply packet so that's why we need to make sure the rule exists on the client machine.

Restart the PC and try again and if still the same error I then suggest to check on the below document, "Alternative VPN setup for Windows 8";

Just in case the QuickVPN problem persists on a Windows 7 host, I suggest you to check on the doc below; :"Quick VPN installation tips for WinOS"

If you still require further assistance you may contact the Small Business Support Center to have an engineer open a service request and provide you a prompt solution;

Please do not hesitate to reach me back if anything comes up and/or if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.

Sorry I failed to post back. I got it resovled. Apparently when you use symbols in the passwords for the user, it simply doesn't work. I simplified the passwords, and it works fine. Figured this out by accident while working with a Cisco tech by phone. i created a test account for him and it worked. Tried the other accounts, they didn't. Noticed that the test account password had no symbols while the others did, and tried the saem accounts with different passwords, worked just fine.

thank you for the follow up.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers