Showing results for 
Search instead for 
Did you mean: 

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter


RV180W firmware DHCP lease problem

Yesterday I upgraded my RV180W to firmware Today the only machine that we have with XP can't get a DHCP lease (we have some 20 machines that can that all have W7 o W8.1). Also none of the iPhones nor Androids that connect via wifi get leases either and thus have fallen back to 3G.

Everyone's tags (2)

Hello, First of all I want to


First of all I want to say that I'm sorry you are experiencing an issue with the device after the firmware upgrade.

Now, we have tested this device with the new firmware on our lab and we are not experiencing the same issue, which leads me to believe this may be an issue with your particular configuration or network topology.

We would love to have the opportunity to troubleshoot this issue on the Small Business Support Center. If you are still under support with the device, give us a call and we will be happy to assist you.

If you are not able to or are out of support, then please provide as much information as possible in regards to your current configuration as well as network topology, maybe a detailed network diagram could be helpful to so that we can have a better idea of that the issue could be.

I hope this was helpful.


Same problem here. !!! please

Same problem here. !!! please check the firmware!


Upgrade from to ... -> NO DHCP. (Reset, reconfig, disable and enable DHCP... no work)

Downgrade to and DHCP still not Work!

¿Can be a problem with the vlan ?

a strange detail in the dashboard:

LAN (Local Network) Interface (IPv4) 
MAC Address 44:2B:03:7E:A1:A6
IPv4 Address /
DHCP Server Disabled


For now this program has been my salvation: 



Did you factory default the

Did you factory default the unit and then re-configure the unit after upgrading or just upgrade it and let your settings migrate?  If it was the latter, I'd factory default it and then rebuild the configuration.

Huntsville's Premiere Car and Bike e-magazine:

Hello,I have not tried to

I have not tried to return to the factory settings , because the router currently has several specific configurations (firewall, port redirecion , vpn , vlan , etc) should be set again and would take some time to do it . (and I can not leave the office long without network)

I will try to return to the factory settings next week , because at the moment only has dhcp problem and could solve her problem with a temporary dhcp on the server.

Try also load a backup configuration , which had created before the update; but it did not work .



Don't use the configuration

Don't use the configuration backup/restore on any router as they are almost ALL buggy and can cause more problems than the short time they try to save.  Always re-build a configuration from scratch when upgrading/downgrading firmwares.

I understand about uptime.  Try to do it off-peak and see what happens.  And thank you for the link to the neat dhcp program--great way to repurpose older computers.

Huntsville's Premiere Car and Bike e-magazine:

After reset to factory

After reset to factory settings , the router works well . ;)



Did you reboot all the

Did you reboot all the devices that could not get an IP?  If they still remember their old IP, you need to manually make them forget it.  Then try again.

Huntsville's Premiere Car and Bike e-magazine: