cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

UC500 upgrade: Backup of CUE configuration and data failed.

3281
Views
0
Helpful
2
Comments

The CCA tries to upload the CUE data files through the 10.1.10.1 interface of the UC500.

This means that if you're accessing the UC500 through the WAN interface (defaults to 192.168.75.2) from ie the SR520, it will fail to reach the CUE site. BUT the CCA will not tell you what is going on. It will just say: Backup of CUE configuration and data failed.

While trying to figure out what was going wrong I ran into several posts on various forums that all specified this issue, but none offered a solution (besides manually updating all files).

The solution is quite simple. You have to make certain that there is path to the 10.1.10.1 interface.

So, start a command prompt (Start -> Run -> cmd -> OK) and type

route add 10.1.10.0 mask 255.255.255.0 192.168.75.2

If you want to be able to also reach the phones:

route add 10.1.1.0 mask 255.255.255.0 192.168.75.2

And there is another interface that the UC500 listens on:

route add 192.168.10.0 mask 255.255.255.0 192.168.75.2

Now the upgrade from the CCA will not cause you any problems.

Note: when you restart your Windows client the routes will be reset to their default.

Just my 2 bits to help out.

Comments
JOHN NIKOLATOS
Participant

Just wanted to add to this.   This is very important to remember when you are trying to  upgrade the UC500 and you might have it plugged into your existing network where the UC500 is not the default gateway for your network.  A lot of times doing the upgrade and disconnecting everything from it, and using a machine directly connected to the UC500 is needed.

eljakimit
Beginner

That's a valid point actually.

If you don't need internet connectivity during the update you could always say:

route add 0.0.0.0 mask 0.0.0.0 192.168.75.2

(or whatever the IP address of your UC500 is)

I have tried several times to just specify the routes from my original post in my SR520, but the traffic then just seems to disappear. From the SR520 I can easily reach i.e. 192.168.10.1, so I know it knows the route, and I know the firewall on the UC500 has been switched off, but from the rest of the network the traffic just disappears without any response. (see one of my other posts)