cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
663
Views
5
Helpful
4
Replies

Avaya J139 VoIP phones keep locking ports

StevieD
Level 1
Level 1

Hello all,

Apologize if this has been asked before but I wasn't successful in finding any answers. We are in the middle of switching over from a PBX system to VoIP phones. We have 7 locations, mostly running SG200 series switches. All but one site works fine when we plug in our phones. They are being daisy chained from wall jack > phone > computer. I know in a perfect world these would all have their own jacks, switch, etc... Unfortunately a lot of our locations still have some old gear (unmanaged switches feeding multiple computers) so creating their own VLAN just wasn't possible at this time. I will revisit and get proper cabling and they will be on their own VLANs. All of our location are working perfectly but I have 1 site that our cisco switch ports get locked whenever a phone is rebooted or introduced onto the network for the first time. I had zero issues at all of our other locations. Our configuration is almost identical, some using SG200, some using SG250's. We are not doing anything fancy, straight out of the box configuration on the switches, few VLANs but for the most part a pretty simple setup. Just wondering if anyone would have any insight into why this would be happening and how to fix this issue. I did read that I could switch off port security using the CLI but I didn't have to do this anywhere else so I'm confused as to why this would be happening at only 1 location. If any additional info is needed to help resolve this please reply. Thanks in advance! 

 

Update: Also should mention that two sites are using identical switches and same firmware. I did notice that in the smartport > interface settings on the one that's acting up the "smartport type" shows up as IP Phone + Desktop. Where none of my other switches show that. 

17 GE17 Up IP Phone + Desktop Auto Smartport Enabled

4 Replies 4

marce1000
VIP
VIP

 

         - Try to disable the Auto Smartport feature on the ports and or globally . 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

I can definitely try that. Does this cause any kind of issues having it off? I read somewhere that someone got booted out of the switch when they made these changes. Guess I'll test first on a spare switch I have. This site is remote so I don't want to bring it down. 

 

              >... Does this cause any kind of issues having it off? (Auto smartport) 
                                             No it won't
            >...Guess I'll test first on a spare switch I have
                                            Good plan , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Much appreciated!