cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
695
Views
0
Helpful
4
Replies

CBS350 poe overload

aleand
Level 1
Level 1

I have a problem with CBS350-24FP-4X, every time when I connect to the switch one of our panels PXM40.E it shows that there is overload over poe port. It shows as a counter of overloads and also in poe settings as a failure, but there is no information at logs.

I have already upgrade firmware to the newest version (3.3.0.16). I tried various settings of poe, but without any success.

The device which I want to connect is PoE class 4 device, comply with IEEE 802.3at. During the tests panel and my laptop are the only connected devices to the switch. I tried to connect several panels to the different ports of switch. Panels startup at another switch CBS350-48FP-4X and at unmanaged switches.

 

4 Replies 4

Hi @aleand 

 If smart-port is enabled on this switch, try to disable it.

 

FlavioMiranda_0-1688990587329.png

 

Hi @Flavio Miranda,

I tried to disable this properties, but it didn't change anything.

Hi @aleand 

 If you connect another PoE device on this same switch,  does it works?

 If not I would say this switch might have some power problem and you may need to replace it.

I suggest disabling smart port because this feature try to identify the connected device thus making mistaking sometimes and assign improper power.

But, in your case, it was not the problem.

 

If the device isn't PoE+ device it works. I tried to connect camera (PoE without "+") to the port and it worked properly. I don't have any different PoE+ device for tests.

I exclude problems with cables, because I used short patchcords.