cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1727
Views
5
Helpful
1
Replies

SG 200-08 All port LEDs blinking green in unison

bobazappala
Level 1
Level 1

Hello everyone,

 

I have a Cisco Small Business 8-Port Gigabit Smart Switch (SG 200-08) which I purchased to put into a site that has a few other Cisco 200 series Small Business switches etc. All the switches on this site are running the latest firmware and aren’t having a problem so I thought I would update the firmware in this device as well so it was on the same level as the other switches.

 

Using the web interface I updated the firmware to 1.0.7.4 (the latest is 1.0.8.4 but the device wouldn’t accept it so I was going to do an incremental update process) and this worked just fine and reported that the firmware update was successful and the device needed a restart to take effect.

 

Once restarting the switch I now have no connectivity and all the port LEDs are blinking green together in unison. As for troubleshooting I have disconnected all network cables and restarted the switch to see if that makes a difference (which it did not) and I then tried resetting the device back to factory defaults by holding down the reset button for less than 10 seconds and for longer than 30 seconds while the device is powered on with no success.

Does anyone have an idea what is happening here?

1 Reply 1

bobazappala
Level 1
Level 1

UPDATE

It was just a bad flash and the device was in recovery mode and it diverted back to its default IP address (192.168.1.254) 

SOLUTION
All I did was set my PC's IP address to 192.168.1.253 subnet 255.255.255.0 and connected it directly to the problematic switch and typed 192.168.1.254 in to my web browser (what caught me off was I couldn't connect to it in IE but I could in Chrome) Once I reached the recovery pages I just updated it with the latest firmware and it was up and running again.