cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1921
Views
0
Helpful
3
Replies

10G Ports on Nexus 7K

paul.amundsen
Level 1
Level 1

Hi.

I''ve trying to bring up ports on a N7K-M108X2-12L card using X2-10GB-SR modules.

All ports are in a VDC and configured to accept the M1 card:

vdc_id  vdc_name                          state               mac                 type        lc

------  --------                          -----               ----------          ---------   ------

2       cam-cor-csw-sfy-01                active              64:a0:e7:43:f0:c2   Ethernet    m1 f1 m1xl

vdc cam-cor-csw-sfy-01 id 2

  limit-resource module-type m1 f1 m1xl

  allow feature-set mpls

  ha-policy dual-sup restart

  allocate interface Ethernet1/1-8

  boot-order 1

  limit-resource vlan minimum 16 maximum 4094

  limit-resource monitor-session minimum 0 maximum 2

  limit-resource monitor-session-erspan-dst minimum 0 maximum 23

  limit-resource vrf minimum 2 maximum 4096

  limit-resource port-channel minimum 0 maximum 768

  limit-resource u4route-mem minimum 8 maximum 8

  limit-resource u6route-mem minimum 4 maximum 4

  limit-resource m4route-mem minimum 8 maximum 8

  limit-resource m6route-mem minimum 5 maximum 5

Severn of the ports are not detecting the modules being insterted.  One port is alarming 'Transceiver validation failed'.

cam-cor-csw-sfy-01# sh int status

--------------------------------------------------------------------------------

Port          Name               Status    Vlan      Duplex  Speed   Type

--------------------------------------------------------------------------------

mgmt0         --                 connected routed    full    1000    --

Eth1/1        vdc=cam-cor-dsw-sf xcvrInval routed    auto    auto    --

Eth1/1.100    vdc=cam-cor-dsw-sf parentDow routed    auto    auto    --

Eth1/2        vdc=cam-cor-dsw-sf sfpAbsent routed    auto    auto    --

Eth1/2.100    vdc=cam-cor-dsw-sf parentDow routed    auto    auto    --

Eth1/3        vdc=cam-cor-dsw-sf sfpAbsent routed    auto    auto    --

Eth1/3.100    vdc=cam-cor-dsw-sf parentDow routed    auto    auto    --

Eth1/4        vdc=cam-cor-dsw-sf sfpAbsent routed    auto    auto    --

Eth1/5        vdc=cam-cor-csw-sf sfpAbsent routed    auto    auto    --

Eth1/6        vdc=cam-cor-csw-sf sfpAbsent routed    auto    auto    --

Eth1/7        rd=cam-edg-dsw-sfy sfpAbsent routed    auto    auto    --

Eth1/8        rd=cam-edg-dsw-sfy sfpAbsent routed    auto    auto    --

cam-cor-csw-sfy-01# sh int Eth1/1

Ethernet1/1 is down (Transceiver validation failed)

  Dedicated Interface

Is there any addition config required to allow the card to recognise the X2-10GB-SR modules?

Cheers

Paul

3 Replies 3

ameya_oke
Level 1
Level 1

Hi Paul,

Can you share the "show module" details for my reference.

The config seems alright and the interfaces are detected too.

I am suspecting some issue with the SFP module.

Please answer below queries:

1.SFP modules are cisco manufactured or not? If not specify the SFP's vendor.

2.What is the Eth1/1 config "show int eth1/1 all"?

Warm regards,

Ameya Oke

Hi Ameya.

I've attached a text file with the info you requested.

The SFP's are Cisco X2-10GB-SR.

I have two cards across two 7K's now and all ports show 'SFP not connected.  With fibre connected the interface alerts as

Transceiver validation failed.

Thanks

Paul

Hi Paul,

Do not connect the fiber cable. Just connect the SFP module in Eth1/1 and please share below outputs:

"show int eth1/1 transceiver details"

"show version"

"show run int eth1/1 all"

 

Ameya

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card