cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

726
Views
0
Helpful
2
Replies
Highlighted
Beginner

1721 Router- No output from console

I have a 1721 router which I have connected using a crossover cable to an XP laptop. I have set up Hyperterminal with the advised settings. On connection I see a flashing cursor in the window. If I type in 'AT' I get the reply 'OK'. If I switch the router off and on again I am expecting output on the HT screen as it boots up but I get nothing. I have varied the baud rate but the same things happens,Can anyone help please?

Thanks

Everyone's tags (4)
2 REPLIES 2
VIP Expert

Re: 1721 Router- No output from console

John,

Can you try another terminal emulation like Putty or Securecrt?

Putty is free.

HTH

Reza

Hall of Fame Master

Re: 1721 Router- No output from console

John

Perhaps you can clarify how you have made these connections. On the 1721 there are at least 3 connections which take RJ45 connectors. One is the console, one is the aux, and one is the FastEthernet. (there might be others depending on how the 1721 is provisioned) Which port/interface on the 1721 are you using? You mention that you use a cross over cable which sort of suggests that it may be connected to the FastEthernet. Is that the case?

There may also be an issue about the connection on the PC. Is the cable from the 1721 connected to an Ethernet/FastEthernet interface of the PC or is it connected to an async serial interface?

If these things get clarified we may have a better understanding of what the problem is.

HTH

Rick

CreatePlease to create content
Content for Community-Ad