Showing results for 
Search instead for 
Did you mean: 

3500xl switch will not load flash or copy from xmodem????

Level 1
Level 1

      I am trying to configure a switch that was given to me. They dont know the password to anything. I have already tried to recover it. The problem is, the switch doesnt load flash, or will copy flash from xmodem either. It also doesnt load the helper or boot. It is user mode and lets me do nothing. It doesnt let me use the enable command to get into it. I would like to start the config from scratch. Its a 3500xl switch, 24 ports. I dont know what to do with it. I am trying to study for my CCENT Exam and would like a switch that worked. ha ha. Thanks.

8 Replies 8

Leo Laohoo
Hall of Fame
Hall of Fame



Power up the switch and post everything.

Level 1
Level 1

It will load flash_init and hold up and than freeze. I cant even use init_helper. It will not simply load flash so I can move from there.

load_flash takes time.  Normally I would do the init_helper first and then do the load_flash.

Flash does take a while. One this switch, I left it for 30min and nothing. lol. when i load the helper, it comes up permission denied. Thats where the password comes in. But I cant recover it either.

switch: load helper
Loading "helper"...helper: permission denied

Error loading "helper"
switch: flash
Initializing Flash...
flashfs[0]: 3 files, 1 directories
flashfs[0]: 0 orphaned files, 0 orphaned directories
flashfs[0]: Total bytes: 3612672
flashfs[0]: Bytes used: 1815040
flashfs[0]: Bytes available: 1797632
flashfs[0]: flashfs fsck took 3 seconds.
...done Initializing Flash.
Boot Sector Filesystem (bs:) installed, fsid: 3
Parameter Block Filesystem (pb:) installed, fsid: 4

switch: load helper

You forgot the "_".  It should be "load_helper".

C3500XL Boot Loader (C3500-HBOOT-M) Version 12.0(5)WC2a, RELEASE SOFTWARE (fc1)
Compiled Tue 18-Dec-01 13:10 by devgoyal
Base ethernet MAC Address: 00:0a:b7:07:35:80
Xmodem file system is available.

The system has been interrupted prior to initializing the
flash filesystem.  The following commands will initialize
the flash filesystem, and finish loading the operating
system software:


switch: "load_helper"
Unknown cmd: "load_helper"

Did you copy-and-paste the "load_helper" (recommended) or did you type the command by mistake and used the back-space/delete key (not recommended)?

I typed it into the line. It wouldnt let me paste it into the line.

Review Cisco Networking for a $25 gift card