cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
326
Views
0
Helpful
1
Replies

3750-48PS with WAP200E

Todd Vohs
Beginner
Beginner

I acquired a 3750 48-port with PoE.  It is replacing a 24-port SG300-28P (I ran out of ports).  Devices that are receiving power from the switch are:

2 x Cisco SPA525G2

3 x Cisco SPA501G

2 x Cisco VC240 IP Cameras

1 x iQInvision 32M IP Camera

1 x WAP200

1 x WAP200E

When I plug the WAP200E into the 3750, I get the error:

"Controller port error, Interface Fa1/0/XX: Power Controller reports power Tstart error detected"

I get the error on the WAP200E, ONLY.  All other devices power on and function just fine.  WAP200E specs state that it should only draw 8.5 watts.  When I 'sh power inline', I am only using 74 of the 370 watts available.  I have tried other ports on the switch with the same results.  I don't have the space to put the SG300 back in service but will test if and see if it powers on yet on the SG300.

When I plug in the WAP200E, I get the "lmax/tstart" error.  After doing some research on the web, supposedly IOS 12.2.55 SE3 or 12.2.58 SE1 will get rid of the error.  The switch is currently running 12.2.55 SE5.  I have not found these versions to download, only 12.2.55 SE1 or SE6.  Will SE1 or SE6 get rid of the "lmax/tstart" error?

I see if I had a 3750X, I could issue the interface command 'power inline 2x' and get rid of the error but I am only a 3750-48PS-S.

Thanks,

Todd

Thanks, Todd Vohs Owner Holstein Ag Services, LLC
1 REPLY 1

Todd Vohs
Beginner
Beginner

Tested on the SG300 today and it works fine. I need the WAP200E, it is in my non-insulated, un-heated warehouse and today it was only 15 degrees F. Any ideas why this doesn't work on a 3750? It has now gone to 'Faulty' when I issue 'sh power inline'.

Sent from Cisco Technical Support iPad App

Thanks, Todd Vohs Owner Holstein Ag Services, LLC
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: