cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

493
Views
0
Helpful
1
Replies
Highlighted
Beginner

4507-to-ESXi POs fail

Hi all,

I'm having an issue with a couple of ESXi hosts connected to a 4507 switch.

The hosts are connected with 4 GB links to to the switch, and the port channel is configured as trunk, with 5 vlans allowed, with on

Interfaces:

Gi1/25    ESX01        connected    trunk      a-full a-1000 10/100/1000-TX

Gi1/26    ESX01        connected    trunk      a-full a-1000 10/100/1000-TX

Gi2/25    ESX01        connected    trunk      a-full a-1000 10/100/1000-TX

Gi2/26    ESX01        connected    trunk      a-full a-1000 10/100/1000-TX

Po12      ESX01        connected    trunk      a-full a-1000

PO:

12     Po12(SU)         -        Gi1/25(P)   Gi1/26(P)   Gi2/25(P)

                                 Gi2/26(P)

One of the interface config:

interface GigabitEthernet1/25

description ESX01

switchport trunk allowed vlan 2,20,22,900

switchport mode trunk

channel-group 12 mode on

spanning-tree portfast trunk

Po Config:

interface Port-channel12

description ESX01

switchport

switchport trunk allowed vlan 2,20,22,900

switchport mode trunk

The issue is that every once in a while a port in the Po dropes out, and joins back in without the physical link failing or anyone changing something, and the host stays down untill a series of sh/no sh are issued on interfaces:

001063: Nov 13 13:46:21: %EC-5-UNBUNDLE: Interface GigabitEthernet1/26 left the port-channel Port-channel12

001064: 000146: Nov 13 13:46:21: %EC-5-UNBUNDLE: STANDBY:Interface GigabitEthernet1/26 left the port-channel Port-channel12

001065: Nov 13 13:46:26: %EC-5-BUNDLE: Interface GigabitEthernet1/26 joined port-channel Port-channel12

001066: 000147: Nov 13 13:46:27: %EC-5-BUNDLE: STANDBY:Interface GigabitEthernet1/26 joined port-channel Port-channel12

  • there are no erros on the interface;
  • the cables have been changed;
  • spanning tree looks to be stable (not confirmed)
  • this happens the same way on the other host.
  • hardware tests (diagnostics) look okay

Did anyone see this kind of problems before?

Everyone's tags (4)
1 REPLY 1
Not applicable

4507-to-ESXi POs fail

Justa  thought, has the vSwitch on the ESXi host been configured for link aggregation?

Nic teaming should be 'route based on IP hash'.

What's the output on the switch of a 'sh ether sum'?

CreatePlease to create content
Content for Community-Ad