04-29-2015 01:40 PM - edited 03-07-2019 11:48 PM
I am trying to create a vlan in Cisco Catalyst 6509
Here is my partial config with details on each
Below interface gets a cable in from route which has 10.250.250.1 IP assigned to it
interface FastEthernet6/24
description wireless 2651 inside - f0/1
switchport
switchport access vlan 200
switchport mode access
!
Below is config for vlan200
interface Vlan200
ip address 10.250.250.2 255.255.255.0
!
Below is ip route
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 10.250.250.0 255.255.255.0 10.250.250.1
ip route 192.168.60.0 255.255.255.0 192.168.1.3
Now i have switch connected with fiber of Gb3/1
interface GigabitEthernet3/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
Below is vlan1
interface Vlan1
ip address 192.168.25.1 255.255.255.0 secondary
ip address 192.168.4.1 255.255.255.0 secondary
ip address 192.168.3.2 255.255.255.0 secondary
ip address 192.168.3.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.255.0 secondary
ip address 192.168.75.1 255.255.255.0 secondary
ip address 10.0.255.1 255.255.255.0 secondary
ip address 192.168.17.1 255.255.255.0 secondary
ip address 192.168.1.2 255.255.255.0
ip helper-address 192.168.1.131
no ip redirects
ip route-cache flow
I am connecting device to switches and trying to ping 10.250.250.2 or 10.250.250.1 it is not connecting.
Can someone help me here?
05-02-2015 09:55 AM
do you has "ip address 10.250.250.2 255.255.255.0" at interface Vlan200, then 10.250.250.0/24 is directly connected to your switch, why do yo has:
ip route 10.250.250.0 255.255.255.0 10.250.250.1
About the details of your config, i'm not clear, can you post a Diagram of this network ?
05-07-2015 12:25 PM
Thanks for replying.
Unfortunately i am very very new to Cisco switches and i never logged into one before. My company took over network infrastructure of this organization who doesnt have any kind of documentation.
What information i can provide other than network diagram to help you understand this?
05-08-2015 12:07 AM
Few qus:
1. What is the IP/mask/gateway u have assigned to the device connected to second switch ?
2. if ip alloted vis DHCP then copy-paste DHCP config. and share what IP/mask/gateway assined to device.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide