I have a weird issue that I need assistance with. We have a 6807 that we have been using to make a many to one NAT for our classroom. Relevant information included below:
interface Vlan90
ip address 192.168.122.1 255.255.255.0
ip nat inside
!
interface Vlan281
ip address a.b.c.d 255.255.252.0
ip nat outside
ip flow monitor campus-public-monitor input
!
ip nat inside source list 101 interface Vlan281 overload
ip route 0.0.0.0 0.0.0.0 a.b.c.1
access-list 101 permit ip 192.168.122.0 0.0.0.255 any
This has worked well for over a year. We need to change a.b.c.d to a.b.c.e, and one of my people did that today. Once this happened everything stopped working with the exception of ping. Then when we tried to set it back to a.b.c.d again, it still did not change. However with either IP as the vlan 281 IP, you can ping anything, and you can see the translations. However if you try to do a dns query, even if you could just ping the dns server, that does not work. What are we doing wrong? We have tried clearing out existing translations.