cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
913
Views
0
Helpful
1
Replies

Can Ping across Router but cannot send PDU's

HenryGorsten
Level 1
Level 1

Hi,

 

I'm hoping someone might be able to help me with an issue I'm currently having. I've got two routers connected via a crossover cable, I've set the IP's on both routers for this interface. I've set ip routing up for each router.

Below each of my router's are, one switch and a few phones, pc's. Each switch has a few different vlans. When I try to ping from one PC on router 1 to a phone on the other router is sends all 4 packets successfully. If I try a PDU simulation of the exact same thing it doesn't let me click on the destination as the switch under the other router or any of the devices below that switch, it says "no functional ports". I can send a PDU from one PC on router 1 to router 2 and that works fine, it's just when I try anything below router 2 that PDU's come up with the "no functional ports" message.

 

Here is an image of part of the network:

 

Two routers.JPG

 

Router 1 config:

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CUCM
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
 ip helper-address 192.168.20.2
!
interface FastEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.30
 encapsulation dot1Q 30
 ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.40
 encapsulation dot1Q 40
 ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0/0.50
 encapsulation dot1Q 50
 ip address 192.168.50.1 255.255.255.0
!
interface FastEthernet0/1
 ip address 192.168.200.10 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 1
 no auto-summary
!
router rip
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
telephony-service
 max-ephones 40
 max-dn 50
 ip source-address 192.168.10.1 port 2000
!
ephone-dn 1
 number 3000
!
ephone-dn 2
 number 3001
!
ephone-dn 3
 number 3002
!
ephone-dn 4
 number 3003
!
ephone-dn 5
 number 3004
!
ephone-dn 6
 number 3005
!
ephone-dn 7
 number 3006
!
ephone-dn 8
 number 3007
!
ephone-dn 9
 number 3008
!
ephone-dn 10
 number 3009
!
ephone 1
 device-security-mode none
 mac-address 00E0.F76B.C495
 type 7960
 button 1:1
!
ephone 2
 device-security-mode none
 mac-address 00D0.97CB.6EE6
 type 7960
 button 1:2
!
ephone 3
 device-security-mode none
 mac-address 000C.8519.7007
 type 7960
 button 1:3
!
ephone 4
 device-security-mode none
 mac-address 00E0.8F59.01A8
 type 7960
 button 1:4
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Switch0 (switch below Router 1):

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/3
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/4
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/5
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/6
 switchport access vlan 20
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 30
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 20
 switchport mode access
!
interface FastEthernet0/9
 switchport access vlan 30
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 40
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 50
 switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
!
!
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
!
end

Router 2 config:

 

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 201.100.10.10 255.255.255.0
 ip helper-address 192.168.20.2
!
interface FastEthernet0/0.20
 encapsulation dot1Q 20
 ip address 201.100.20.10 255.255.255.0
!
interface FastEthernet0/0.30
 encapsulation dot1Q 30
 ip address 201.100.30.10 255.255.255.0
!
interface FastEthernet0/1
 ip address 192.168.200.11 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1.10
 no ip address
 ip helper-address 192.168.20.2
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 1
 network 192.168.200.0
 network 201.100.10.0
 network 201.100.20.0
 network 201.100.30.0
 no auto-summary
!
router rip
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
telephony-service
 max-ephones 40
 max-dn 50
 ip source-address 201.100.10.10 port 2000
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Switch1 (switch below Router 2):

 

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/3
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/4
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/5
 switchport access vlan 20
 switchport mode access
 switchport voice vlan 10
!
interface FastEthernet0/6
 switchport access vlan 30
 switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
!
!
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
!
end

Perhaps I'm doing something stupid, but I cannot see what. Really appreciate any help! Thanks!

 

 

1 Accepted Solution

Accepted Solutions

HenryGorsten
Level 1
Level 1

Never mind I just fixed it! I was being silly with the routing, it now works! Thanks anyway.

View solution in original post

1 Reply 1

HenryGorsten
Level 1
Level 1

Never mind I just fixed it! I was being silly with the routing, it now works! Thanks anyway.

Review Cisco Networking for a $25 gift card