cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
929
Views
0
Helpful
1
Replies
Highlighted
Beginner

Can't ping standby ASA from one interface

So I have a weird issue since I reloaded my ASA 5540's (8.4(7)) this morning. They are in an Active/Standby failover pair and my standby ASA is no longer responding on one interface, but it works on the rest. More specifically, when I try to ping it from a machine on the server interface it fails, but I am able to ping it from my machine on the internal interface. The Primary ASA is responding to pings and SNMP on all interfaces. This is causing an issue because my monitoring server is on the server interface and neither ping nor SNMP are responding from it.

Digging a little deeper, I can ping the standby ASA from the sever switch (3750), but still cannot ping from any client connected to that switch. I have not made any changes to this switch so I'm really stumped here. All of this was working this morning until I did a reload on both ASAs.

 

Summary:

Internal Client/Switch- Primary ASA - Ping successful

Server Client/Switch- Primary ASA - Ping successful

Internal Client/Switch - Secondary ASA - Ping successful

Server Switch - Secondary ASA - Ping successful

Server Client - Secondary ASA - Ping Unsuccessful

 

1 REPLY 1
Highlighted
Beginner

I had regular failover, not

I had regular failover, not stateful. Thanks to Cisco support for helping me out with that.

CreatePlease to create content
Content for Community-Ad