cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

363
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cannot Access Wireless Network 871w

I've been trying to get my wireless configured for the past few days with no luck. Does anyone have any helpful suggestions or tips for me? I can ping every device on my local network and I can ping outside my network and surf the web. My wireless devices can see my wireless network but cannot connect to it. Any help is much appreciated. My config is copied below.

GameroomRouter#show run

Building configuration...

Current configuration : 3270 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname GameroomRouter

!

boot-start-marker

boot-end-marker

!

logging console critical

!

no aaa new-model

!

resource policy

!

no ip subnet-zero

ip cef

!

!

ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.10

!

ip dhcp pool Pool1

   import all

   network 192.168.1.0 255.255.255.0

   domain-name KilburnNetwork

   dns-server 192.168.1.1

   default-router 192.168.1.1

!

!

no ip bootp server

no ip domain lookup

ip domain name Network

ip name-server 8.8.8.8

ip name-server 4.2.2.2

!

!

!

!

!

!

bridge irb

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description WAN ADSL

no ip address

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Dot11Radio0

no ip address

!

encryption mode ciphers tkip

!

ssid My Network

    vlan 1

    authentication open

    guest-mode

!

world-mode dot11d country US both

speed basic-1.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

no dot11 extension aironet

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

shutdown

!

interface Dot11Radio0.10

encapsulation dot1Q 10

no snmp trap link-status

no cdp enable

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface Vlan1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

bridge-group 1

!

interface Dialer1

mtu 1492

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxxxx password 0 xxxxxxxx

!

interface Dialer0

no ip address

no cdp enable

!

interface BVI10

description Wireless_Bridge

ip address 192.168.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface BVI1

ip address 192.168.1.1 255.255.255.0

ip access-group 20 in

ip nat inside

ip virtual-reassembly

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 0.0.0.0 0.0.0.0 dhcp

!

ip dns server

!

no ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer1 overload

!

logging trap debugging

logging facility local2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 100 permit udp any any eq bootpc

access-list 101 permit ip 192.168.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

bridge 1 protocol dec

bridge 1 route ip

bridge 10 protocol ieee

bridge 10 route ip

!

line con 0

password xxxxxxxx

login

no modem enable

line aux 0

line vty 0 4

password xxxxxxxx

login

!

scheduler max-task-time 5000

end

Everyone's tags (4)
1 REPLY 1

Cannot Access Wireless Network 871w

is the access point actually getting an ip? if so, what ip is it getting? if it does have an ip - do a traceroute to it and see where it is stopping.

if can - console into it and see what the logs show and post them here.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards