Can anyone explain to me, why I cant ping VLAN412 from HostA ?

SwitchA#show run
Building configuration...
interface Ethernet0/0
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet3/3
switchport access vlan 400
switchport mode access
switchport port-security maximum 2
macro description cisco-phone
spanning-tree portfast edge
spanning-tree bpduguard enable
!
interface Vlan1
no ip address
!
interface Vlan400
description LegacyData
ip address 10.10.1.100 255.255.0.0
ip pim dense-mode
interface Vlan911
description MGMT.Network
ip address 10.12.254.254 255.255.255.0
ip pim dense-mode
!
!
router eigrp 200
network 10.10.0.0 0.0.255.255
network 10.12.0.0 0.0.255.255
passive-interface default
no passive-interface Vlan911
!
SwitchA#
SwitchB#show run
Building configuration...
!
interface Ethernet0/0
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet3/3
switchport access vlan 400
switchport mode access
switchport port-security maximum 2
macro description cisco-phone
spanning-tree portfast edge
spanning-tree bpduguard enable
!
interface Vlan412
description Data_RRU31
ip address 10.12.171.1 255.255.255.0
!
interface Vlan911
description MGMT.Network
ip address 10.12.254.250 255.255.255.0
ip pim dense-mode
ip summary-address eigrp 200 10.12.0.0 255.255.0.0
!
!
router eigrp 200
network 10.12.0.0 0.0.255.255
passive-interface default
no passive-interface Vlan911
eigrp stub connected summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 10.12.254.254 50
!
SwitchB#
From HostA

