cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2392
Views
0
Helpful
6
Replies

Cannot type/change username when I use SecureCRT to login

wfqk
Contributor
Contributor

Hi When I use SecureCRT to login to ASA. I cannot enter/change the username. Please see the picture in attachment. Any expert can give me some suggestion ? Thank you !

1 Accepted Solution

Accepted Solutions

What exactly do you mean by 'click CRT', an existing (saved) session or a ad-hoc connection?

You can change settings of existing sessions by right click -> Properties dialog.

The ad-hoc connection box allows you to define a hostname.

Useful video: https://www.youtube.com/watch?v=NplcOPsYRSE&list=PLa6Ej_WDhLb2tJ0cJJf-RrW_Xb1P2j5jD

Maybe you have defined a saved session as the default session (Options -> Global Options)?

HTH

Rolf

View solution in original post

6 Replies 6

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

Not very familiar with ASA, but I am not sure if you can configure the ASA to make you change the password the first time you try to log on.  Maybe ASDM can give you the capability to configure it.

HTH 

Thanks for your reply. I can logon to the ASA by console. I think it is CRT problem. I am told to delete profile from SecureCRT and added a new one. but I do not know how to do that.

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

But the device itself (firewall) or using another application like ACS has to be configured to ask you to change the password right?

 

Yes, when I clicked CRT to reach the ASA, the box ask to enter username and password but I only can enter password and cannot enter username because that field is gray, please see that attached picture

What exactly do you mean by 'click CRT', an existing (saved) session or a ad-hoc connection?

You can change settings of existing sessions by right click -> Properties dialog.

The ad-hoc connection box allows you to define a hostname.

Useful video: https://www.youtube.com/watch?v=NplcOPsYRSE&list=PLa6Ej_WDhLb2tJ0cJJf-RrW_Xb1P2j5jD

Maybe you have defined a saved session as the default session (Options -> Global Options)?

HTH

Rolf

Hi Rolf, Thank you for your explanation!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers