03-25-2015 04:09 PM - edited 03-07-2019 11:15 PM
I have a Cisco Cat4506 and I need to change for new one Cisco WS-C3650-24TS-S, this is de show runn on Cisco Cat4506 and a need to know if the new equipment can do all the Cat 4506 do.
MDF-S1# sh run
Building configuration...
Current configuration : 50673 bytes
!
version 12.2
no service pad
service timestamps debug datetime
service timestamps log datetime
service password-encryption
service compress-config
!
hostname MDF-S1
!
logging buffered informational
no logging console
logging monitor informational
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication login console none
aaa authorization exec default group tacacs+ local
enable secret 5 $1$GTwe$oQyvq3gKyJRPYgitnxgS71
!
username cisco password 7 0822455D0A16544541
qos
ip subnet-zero
ip domain-name client.com
ip dhcp excluded-address 192.168.30.1 192.168.30.24
ip dhcp excluded-address 192.168.35.1 192.168.35.24
!
!
ip dhcp pool VLAN30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 207.248.224.71 207.248.224.72
!
ip dhcp pool VLAN35
network 192.168.35.0 255.255.255.0
default-router 192.168.35.1
dns-server 207.248.224.71 207.248.224.72
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1,254 priority 24576
power dc input 2500
!
!
!
class-map match-all iTEL_out
match access-group name iTEL_out
class-map match-all TrippLite_in
match access-group name TrippLite_in
class-map match-all TrippLite_out
match access-group name TrippLite_out
class-map match-all iTEL_in
match access-group name iTEL_in
!
!
policy-map iTEL_in_1M
class iTEL_in
police 1024000 bps 256000 byte conform-action transmit exceed-action drop
policy-map TrippLite_out_128K
class TrippLite_out
police 128000 bps 32000 byte conform-action transmit exceed-action drop
!
!
interface Port-channel2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/1
switchport access vlan 4
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/2
!
interface GigabitEthernet2/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet2/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet2/3
switchport mode trunk
!
interface GigabitEthernet2/4
switchport mode trunk
!
interface GigabitEthernet2/5
switchport mode trunk
!
interface GigabitEthernet2/6
switchport mode trunk
!
interface GigabitEthernet2/7
switchport mode trunk
!
interface GigabitEthernet2/8
switchport mode trunk
!
interface GigabitEthernet2/9
switchport mode trunk
!
interface GigabitEthernet2/10
switchport mode trunk
!
interface GigabitEthernet2/11
switchport mode trunk
!
interface GigabitEthernet2/12
switchport mode trunk
!
interface GigabitEthernet2/13
switchport mode trunk
!
interface GigabitEthernet2/14
switchport mode trunk
!
interface GigabitEthernet2/15
switchport mode trunk
!
interface GigabitEthernet2/16
switchport mode trunk
!
interface GigabitEthernet2/17
switchport mode trunk
!
interface GigabitEthernet2/18
switchport mode trunk
!
interface FastEthernet3/1
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/2
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/3
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/4
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/5
description UNITY 254.12
switchport access vlan 4
switchport trunk allowed vlan 4,254
!
interface FastEthernet3/6
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/7
description ***** WIRELESS WLSE ****
spanning-tree portfast
!
interface FastEthernet3/8
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/9
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/10
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/11
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/12
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/13
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/14
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/15
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/16
description ***** SERVER ACS ****
load-interval 30
speed 100
duplex full
spanning-tree portfast
!
interface FastEthernet3/17
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/18
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/19
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/20
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/21
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/22
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/23
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/24
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/25
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/26
switchport trunk allowed vlan 1,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/27
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/28
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet3/29
switchport access vlan 8
switchport trunk allowed vlan 8
spanning-tree portfast
!
interface FastEthernet3/30
switchport access vlan 4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 4,254
spanning-tree portfast
!
interface FastEthernet3/31
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/32
switchport access vlan 4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 4,254
spanning-tree portfast
!
interface FastEthernet3/33
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/34
switchport trunk allowed vlan 1,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/35
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/36
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/37
description ### Call Manager 254.11 ###
switchport access vlan 254
spanning-tree portfast
!
interface FastEthernet3/38
switchport access vlan 50
switchport trunk allowed vlan 50
spanning-tree portfast
!
interface FastEthernet3/39
description ### Call Manager 254.10 ###
switchport access vlan 254
spanning-tree portfast
!
interface FastEthernet3/40
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/41
switchport access vlan 4
switchport trunk allowed vlan 4,254
spanning-tree portfast
!
interface FastEthernet3/42
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/43
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet3/44
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/45
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/46
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/47
switchport access vlan 4
switchport trunk allowed vlan 4,254
switchport voice vlan 254
spanning-tree portfast
!
interface FastEthernet3/48
description Conexion del Router3745 PSTN
switchport access vlan 254
load-interval 30
speed 100
duplex full
!
!
interface Vlan1
ip address 192.168.87.1 255.255.248.0
ip access-group 100 in
ip helper-address 192.168.20.2
no ip redirects
no ip unreachables
ip policy route-map BBSM
!
interface Vlan4
ip address 192.168.1.254 255.255.255.0
ip access-group 120 in
ip helper-address 192.168.1.252
no ip redirects
no ip unreachables
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
ip access-group 130 in
service-policy input TrippLite_in_128K
service-policy output TrippLite_out_128K
ip policy route-map Contact
load-interval 30
!
interface Vlan35
ip address 192.168.35.1 255.255.255.0
ip access-group 130 in
service-policy input iTEL_in_1M
service-policy output iTEL_out_1M
ip policy route-map Contact
load-interval 30
!
interface Vlan79
ip address 192.168.79.1 255.255.255.0
ip access-group 110 in
ip helper-address 192.168.79.254
no ip redirects
no ip unreachables
ip policy route-map BBSM_79
!
interface Vlan254
ip address 192.168.254.254 255.255.240.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.253
ip http server
!
!
!
ip access-list standard TrippLite_in
permit 192.168.30.0 0.0.0.255
ip access-list standard TrippLite_out
permit any
ip access-list standard iTEL_in
permit 192.168.35.0 0.0.0.255
ip access-list standard iTEL_out
permit any
!
ip access-list extended Contact
permit ip any any
ip access-list extended BBSM
deny ip 192.168.87.0 0.0.0.255 any
permit ip any any
ip access-list extended BBSM_79
permit ip any any
!
access-list 100 permit udp any any eq bootps
access-list 100 permit tcp any host 192.168.20.2 eq www
access-list 100 permit ip any any
access-list 110 permit udp any any eq bootps
access-list 110 permit tcp any host 192.168.1.252 eq www
access-list 110 permit ip 192.168.79.0 0.0.0.255 any
access-list 110 permit ip any any
access-list 120 permit udp any any eq bootps
access-list 120 permit tcp any host 192.168.1.252 eq www
access-list 120 permit ip 192.168.1.0 0.0.0.255 any
access-list 120 permit ip any any
access-list 130 permit udp any any eq bootps
access-list 130 permit tcp any host 192.168.1.252 eq www
access-list 130 permit ip 192.168.0.0 0.0.255.255 any
access-list 130 permit ip any any
access-list 140 permit udp any any eq bootps
access-list 140 permit tcp any host 192.168.1.253 eq www
access-list 140 permit ip any any
access-list 150 permit udp any any eq bootps
access-list 150 permit ip 192.168.60.0 0.0.0.255 any
access-list 150 deny ip any 192.168.1.0 0.0.0.255
access-list 150 permit ip any any
route-map USUARIOS-MundoContact permit 20
match ip address MundoContact
set ip next-hop 192.168.1.252
!
route-map USUARIOS-BBSM permit 10
match ip address RM_USUARIOS-BBSM
set ip next-hop 192.168.20.2
!
route-map USUARIOS-internos permit 30
match ip address RM_internos
set ip next-hop 192.168.1.23
!
route-map USUARIOS-DMZ permit 40
match ip address RM_DMZ
set ip next-hop 192.168.1.252
!
route-map USUARIOS-BBSM_79 permit 20
match ip address RM_USUARIOS-BBSM_79
set ip next-hop 192.168.1.252
!
snmp-server view iso iso included
snmp-server community foro RW
snmp-server community C0nv3Xro view iso RO
snmp-server community C0nv3Xrw view iso RW
snmp-server enable traps tty
tacacs-server host 192.168.87.253
tacacs-server directed-request
tacacs-server key 7 1326471C1D5F3C
tacacs-server administration
!
banner login ^
##########################################
# #
# SWITCH CATALYST 4506 #
# #
# !!! ACCESO RESTRINGIDO !!! #
# #
##########################################
^C
!
line con 0
stopbits 1
line vty 5 15
!
e
03-25-2015 04:51 PM
Hi.
Looking at the config I cant see anything that the 3650 cant cope with.
However looking at the physical capacity on the 4506 you have 68 physical ports
On the WS-C3650-24TS-S you will have 24 1/100/1000 ports + 4 SFP ports so thats 28 MAX.
What about the other 40 ports ?
Regards
Alex
03-25-2015 05:00 PM
Hi,
In addition to Alex's comment, you really need to post the output of "sh ip int brief" to know exactly how many interface are actually up and running.
Does the new switch have to have 24 ports? How about 48 ports?
HTH
03-25-2015 05:07 PM
And they will be on stack
03-25-2015 05:06 PM
There are two c3650 and the customer just need 40 port´s
03-25-2015 05:26 PM
Vigia,
This should be OK then,
It was the wording in the original post that made me ask
"new one Cisco WS-C3650-24TS-S"
A stack of 2 will be fine
Good Luck
Regards
Alex
03-26-2015 10:27 AM
Thanks for your answer, by de last cuestion, the Catalyst 4506 has the follow IOS:
S4KL3-12218EW—Cisco IOS software for the Catalyst 4500 series switch, basic Layer 3 and voice software image (RIPv1, RIPv2, Static Routes, AppleTalk, and IPX), Release Software Routing, Release 12.2(18)EW (cat4000-i9s-mz.122-18.EW)
And the WS-C3650 wil be runn the licence IP Base, any aditional comments do you have?
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide