Showing results for 
Search instead for 
Did you mean: 
Join Customer Connection to register!

Cat6K Sup720-VS VSS/VSL Problems

Wow...ok what a poop show this has been.

Some quick background.  Went to do our first conversion to quad sup VSS with Cat6K's this past weekend.  Failed miserably, in the end, due to some kind of hardware failure on one of the sups.  Had CISCO TAC helping, and we did manage to get VSS up, though in a non-quad sup state.  They fired an RMA out and tried again last night.


The Problem(s) - There are three:

1. Replacement supervisor boots up (yes, using the same IOS image as the ICA), acquires it's VSS switch number, resets to bring up as ICS in Switch 2, but then states "*Oct  1 07:02:21.771: %VS_PARSE-4-CONFIG_WARNING: Standalone switch bootup with SWITCH_NUMBER: 2", then "*Oct  1 07:02:24.159: %PFREDUN-6-STANDBY: Initializing as STANDBY processor for this switch" and then resets and drops to ROMMON... No other error messages or anything (on either switch or the ICA sup)... WTF??? Had CISCO TAC on the line again, and the suggestion was to verify the card comes up in a known good chassis... which we're doing, but I'm not convinced that's going to help


2. When CISCO Configured the VSL, it appears it was configured as a L3 Etherchannel.  Everything I've read says this needs to be L2?  Can someone confirm?


3. And probably the most concerning.  When trying to convert one of the supervisors 10G ports to VSL, I get denied (output below). Basically because of some pre-existing config (storm control) on that port, it won't allow me to bundle the port.  But yet, it seems to think it already is a VSL member because it's in restricted config mode, and warns of shutting down a VSL link when I shut the port. I've tried removing the channel-group config (even though it doesn't appear in the running), using "default interface txx/xx/xx" to reset defaults, etc... none of these have worked for me... I suspect this (apparent) bug might be contributing to my ICS problems (as above) but can't be sure... Does ANYONE have any ideas as to how I might rectify this (preferably without another hit to this switch - though my next plan of action is to convert that switch back to standalone mode, and re-convert back to VSS)... Or can storm-control be configured on the VSL/etherchannels and maybe that would bring it back into spec with the other interfaces??

wnpgmb017iw-ds01(config)#do sh run int t2/6/5
Building configuration...

Current configuration : 108 bytes
interface TenGigabitEthernet2/6/5
 no switchport
 no ip address
 storm-control broadcast level 50.00

wnpgmb017iw-ds01(config)#int t2/6/5
wnpgmb017iw-ds01(config-if)#no storm
% Invalid input detected at '^' marker.

virtual link interface commands (restricted):
  channel-group  Etherchannel/port bundling configuration
  default        Set a command to its defaults
  description    Interface specific description
  exit           Exit from virtual link interface configuration mode
  load-interval  Specify interval for load calculation for an interface
  logging        Configure logging for interface
  mls            mls sub/interface commands
  no             Negate a command or set its defaults
  shutdown       Shutdown the selected interface

wnpgmb017iw-ds01(config-if)#channel-group 6 mode on
%Error: Interface Te2/6/5 can't be added as member link. Storm-control config does not match.
TenGigabitEthernet2/6/5 is not added to port channel 6




Thanks so much!!!!