cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
632
Views
5
Helpful
5
Replies

Catalyst 4510R+E IOS XE 3.4.2

Mike Hendriks1
Beginner
Beginner

We upgraded our 4510 from 3.2.1 to 3.4.2 over the weekend.  The switch slots are fully populated with dual supervisors and a mixture of PoE and non-PoE 48 port copper gigabit modules.  Now, all the unused ports have their link lights lit up in orange.  The switch appears to be working normally otherwise.  Is this normal new behaviour for this version of IOS XE?  I wasn't able to find anything in the documentation which would say either way.

Thanks in advance

5 Replies 5

nkarpysh
Cisco Employee
Cisco Employee

Hello,

Can you please check following:

show log

show diagn res mod all

show mod

for any errors. That can be result of some diagnostics alarm may be false positive.

Niko

HTH,
Niko

The log is clear of any errors.

#show diagn result module all

Current bootup diagnostic level: minimal

module 1:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 1 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

module 2:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 2 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

    3) online-diag-tdr:

   Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

   Port 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

module 3:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 3 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

module 4:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 4 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

module 5:   SerialNo :

  Overall Diagnostic Result for module 5 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) supervisor-bootup ---------------> .

    2) linecard-online-diag ------------> .

    3) stub-rx-errors ------------------> .

    4) supervisor-rx-errors ------------> .

module 6:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 6 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) supervisor-bootup ---------------> .

    2) linecard-online-diag ------------> .

    3) stub-rx-errors ------------------> .

    4) supervisor-rx-errors ------------> .

module 7:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 7 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

module 8:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 8 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

module 9:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 9 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

    3) online-diag-tdr:

   Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

   Port 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

module 10:   SerialNo : XXXXXXXX

  Overall Diagnostic Result for module 10 : PASS

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) linecard-online-diag ------------> .

    2) stub-rx-errors ------------------> .

    3) online-diag-tdr:

   Port  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

   Port 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

   ----------------------------------------------------------------------------

         U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U  U

#show mod

Chassis Type : WS-C4510R+E

Power consumed by backplane : 40 Watts

Mod Ports Card Type                              Model              Serial No.

---+-----+--------------------------------------+------------------+-----------

1    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    XXXXXXXX

2    48  10/100/1000BaseT Premium POE E Series  WS-X4748-RJ45V+E   XXXXXXXX

3    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    XXXXXXXX

4    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    XXXXXXXX

5     4  Sup 7-E 10GE (SFP+), 1000BaseX (SFP)   WS-X45-SUP7-E      XXXXXXXX

6     4  Sup 7-E 10GE (SFP+), 1000BaseX (SFP)   WS-X45-SUP7-E      XXXXXXXX

7    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    XXXXXXXX

8    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    XXXXXXXX

9    48  10/100/1000BaseT Premium POE E Series  WS-X4748-RJ45V+E   XXXXXXXX

10    48  10/100/1000BaseT Premium POE E Series  WS-X4748-RJ45V+E   XXXXXXXX

M MAC addresses                    Hw  Fw           Sw               Status

--+--------------------------------+---+------------+----------------+---------

1 1cdf.0f7d.xxxx to 1cdf.0f7d.xxxx 1.0                               Ok

2 0026.992c.xxxx to 0026.992c.xxxx 1.0                               Ok

3 1cdf.0f7e.xxxx to 1cdf.0f7e.xxxx 1.0                               Ok

4 c84c.7513.xxxx to c84c.7513.xxxx 1.0                               Ok

5 c471.feb5.xxxx to c471.feb5.xxxx 1.0 15.0(1r)SG2  03.04.02.SG      Ok

6 c471.feb5.xxxx to c471.feb5.xxxx 1.0 15.0(1r)SG2  03.04.02.SG      Ok

7 1cdf.0f7d.xxxx to 1cdf.0f7d.xxxx 1.0                               Ok

8 588d.0949.xxxx to 588d.0949.xxxx 1.0                               Ok

9 0026.992c.xxxx to 0026.992c.xxxx 1.0                               Ok

10 0026.992c.xxxx to 0026.992c.xxxx 1.0                               Ok

Mod  Redundancy role     Operating mode      Redundancy status

----+-------------------+-------------------+----------------------------------

5   Standby Supervisor  SSO                 Standby hot

6   Active Supervisor   SSO                 Active

Wilson Bonilla
Participant
Participant

Hello Mike

Can you check if the interfaces are in err-disable? ( Show interface status err-disable )

Regards

Wilson B.

No interfaces are in err-disable.  The show command returns no output

Wilson Bonilla
Participant
Participant

Mike.

I have seen this couple of times at work, sometimes it appears to be just cosmetic. Other times its because a hardware failure with the backplane connection and the power controllers in charge of the LED lights. I did search for bugs but I can't find anything close, what is defiinitely clear is that this is not the normal behavior for any IOS.

Most the times the problem was solve

- Soft reset of the module, ( # hw-module module [id] reset ) !!!! THIS IS DISRUPTIVE !!!!

- Hard reset of the module, just remove and insert back the

- Reload the whole chassis.

- Hardware replacement.( Supervisor and linecard modules )

Sorry I wasn't able to provide a better explanation for this problem.

Regards.

Wilson B.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers