cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
748
Views
0
Helpful
4
Replies
valides007
Beginner

Cc

 
4 REPLIES 4
Reza Sharifi
Hall of Fame Expert

Is spanning tree configured on the core switches?

Do the 3850 stack see the core as the root?

Is VSS configured correctly?

Can you post the output of:

sh redu

sh switch virt 

and

sh switch virt role

Not that this makes a difference, but is there a reason you are not using the same Po id on both VSS and the stack?

HTH

 

The outputs all look fine and VSS is fine as well.  Does the stack see the core as the root?

"sh spann active" on both core and stack with show you that.

Also, are the uplinks from the 3850 located on both switches or just one. See your output below:

interface TenGigabitEthernet1/1/1
description ***Uplink to Core A TenGig 1/1/29***
switchport trunk native vlan 999
switchport trunk allowed vlan 1500,2290-2299
switchport mode trunk
switchport nonegotiate
channel-group 10 mode on
service-policy output 10G-EGRESS

!

interface TenGigabitEthernet1/1/1
description ***Uplink to Core B TenGig 1/1/29***
switchport trunk native vlan 999
switchport trunk allowed vlan 1500,2290-2299
switchport mode trunk
switchport nonegotiate
channel-group 10 mode on
service-policy output 10G-EGRESS

HTH

Leo Laohoo
VIP Community Legend

The stack switch has 2 uplinks: Link 1 to Core A and Link 2 to Core B (the casual redundancy setup). If link 2 is disconnected from Core B (Standby), everything is working fine and I can ping the router/gateways from every vlan. 

How?  SFP?  If SFP/SFP+, is there a 1Gbps/10Gbps network module used?  What is the IOS version of the 3850?

CSCvf25526CSCve12097