cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
803
Views
7
Helpful
4
Replies

Cisco 3660 Router Interface F0/0 F0/1 Not Working

jasonmadruga84
Beginner
Beginner

I have a Cisco 3660 router and interfaces f0/0 f0/1 are not up and running. I get this at startup:

*Mar  1 00:00:07.307: %AMDP2_FE-1-INITFAIL: FastEthernet0/0 CSR0=0xFFFF0004
*Mar  1 00:00:07.307: %AMDP2_FE-1-DISCOVER: Only found 0 interfaces on bay 0, shutting down bay
*Mar  1 00:00:07.307: %PA-3-DEACTIVATED: port adapter in bay [0] powered off.


*Mar  1 00:00:07.383: %AMDP2_FE-1-INITFAIL: FastEthernet0/1 CSR0=0xFFFF0004
*Mar  1 00:00:07.383: %AMDP2_FE-1-DISCOVER: Only found 0 interfaces on bay 0, shutting down bay
*Mar  1 00:00:07.383: %PA-3-DEACTIVATED: port adapter in bay [0] powered off.


*Mar  1 00:00:09.823: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down
*Mar  1 00:00:09.823: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
*Mar  1 00:00:10.479: %SYS-5-CONFIG_I: Configured from memory by console

or when issuing no shut:

*Jul 19 00:34:45.643: %AMDP2_FE-1-INITFAIL: FastEthernet0/0 CSR0=0xFFFF0004

The ports themselves seem to be physically working as the lights are on at startup, it's only when the IOS goes through it's startup when they are turned off. It's as if the IOS reads something in NVRAM and turns them off permanently. The console, aux, and ATM ports don't turn off.

Here's what I have done so far:

  • Try c3660-is-mz.124-25d.bin IOS
  • Try c3660-telco-mz.124-25d.bin IOS
  • Try c3660-a3jk9s-mz.124-3b.bin IOS
  • Erase nvram: and restart
  • Remove NM-4T1-IMA
  •  

It's an old router but hey what the heck... why not get it up and running and put it to use. Maybe this post will help other people as well.

 

THANK YOU IN ADVANCE FOR YOUR HELP!

4 REPLIES 4

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Post removed due to low rating by OPs.  

The FastEthernet ports in question are the on-board ports. The NM module with the 4 ATM ports is a NM-4T1-IMA

jasonmadruga84
Beginner
Beginner

Well... I think the only way to get this thing up and running with Ethernet ports is to buy a NM-1E2W or a NM-2E2W. Either can be had for about $15 on eBay.

jasonmadruga84
Beginner
Beginner

It must be a sign the router is on the way out for good... After buying both NM-1E2W or a NM-2E2W they would no longer be recognized either and the ports did not turn on.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: