- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
11-23-2008 08:15 PM - edited 03-06-2019 02:38 AM
Hi,
I have a Cisco 3725 router connected to our ISP (see diagram). It has a 16-port 10/100 Etherswitch (NM-16ESW). The f0/1 goes to a Cisco 3750 switch and our Internet connected servers are connected to the Cisco 3750 switch.
What I would like to do is to get rid of the Cisco 3750 switch and just use the 16-port Etherswitch on the Cisco 3725 router (see 2nd diagram). Is this possible?
When I connected a server to the 16-port Etherswitch and assigned a public IP to it - I can't ping it? What config do I need to do
Thanks.
Best,
Tony
Solved! Go to Solution.
- Labels:
-
LAN Switching
Accepted Solutions
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
11-24-2008 07:59 AM
Hello Tony,
to use the 16 ports you need to replicate the C3750 configuration on the router.
This can be done.
let's suppose you have only one VLan on C3750
the change you need to do is
create the vlan as a L2 object
config t
vlan 5
name servers
exit
assign the switched ports to vlan 5
int f1/1
switchport
switchport mode access
switchport access vlan 5
no shut
int f1/2
switchport
switchport mode access
switchport access vlan 5
no shut
...
repeat for all the necessary ports
shut the internal "router" interface
int f0/1
desc ex l3 link to c3750
shut
create the L3 vlan 5 interface
int Vlan5
! put here all the config was on f0/1
! just skip commands like speed, duplex
ip address 10.2.168.1 255.255.255.0
! very important:
no shut
This should make it working
Hope to help
Giuseppe
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
11-24-2008 07:59 AM
Hello Tony,
to use the 16 ports you need to replicate the C3750 configuration on the router.
This can be done.
let's suppose you have only one VLan on C3750
the change you need to do is
create the vlan as a L2 object
config t
vlan 5
name servers
exit
assign the switched ports to vlan 5
int f1/1
switchport
switchport mode access
switchport access vlan 5
no shut
int f1/2
switchport
switchport mode access
switchport access vlan 5
no shut
...
repeat for all the necessary ports
shut the internal "router" interface
int f0/1
desc ex l3 link to c3750
shut
create the L3 vlan 5 interface
int Vlan5
! put here all the config was on f0/1
! just skip commands like speed, duplex
ip address 10.2.168.1 255.255.255.0
! very important:
no shut
This should make it working
Hope to help
Giuseppe
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
11-25-2008 04:57 AM
Thank-you very much Giuseppe. Appreciate the help.
Best,
Tony
