cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
524
Views
5
Helpful
8
Replies

Cisco 880G - Set on 3G usage users to use only Microsoft Exchange and not Web

kouliscon
Beginner
Beginner

Hello all

I have a router Cisco 880G and recently we succeded to make it work also the 3G sim card for backup purposes.

I would like know to restrict when on 3G sim mobile usage to be able to use only the Microsoft Exchange which we have outside the company and not the ability to browse.

Any reccomendation is appreciated.

sincerely                   

1 ACCEPTED SOLUTION

Accepted Solutions

conf t

access-list 150 permit ip any any eq smtp

access-list 150 permit ip any any eq pop3

...

interface Tunnel1

...

tunnel source Cellular0

tunnel destination 192.168.x.x

ip access-group 150 out

wr

no need to replace

so your users only can connect to mail servers

View solution in original post

8 REPLIES 8

Tagir Temirgaliyev
Frequent Contributor
Frequent Contributor

Hi

if a.b.c.d is ip address of MS exchange server

so

make acl

like this

conf t

access-list 150 permit ip any host a.b.c.d

and

if you use tunnel interface over cellular so

interface Tunnel1

...

tunnel source Cellular0

tunnel destination 192.168.x.x

ip access-group 150 out

wr

for more detailed help write here

sh runn

and dont forget rate post

Hello and thank you for your fast reply.

I recently moved my email server to the cloud (office365) so i dont know if there is always the same IP.

i have though the following hostname for my exchange domain name

goldenfoods-com-ro.mail.eo.outlook.com

so i need to replace the IP (abcd) which you mention with the hostname?

thx

you can change

access-list 150 permit ip any host a.b.c.d any eq smtp

access-list 150 permit ip any any eq pop3

so users can access any mail server and not Web

Sorry but i am not so familiar so i ask more analytic.

I need to replace where is eq smtp  goldenfoods-com-ro.mail.eo.outlook.com ??

thx

conf t

access-list 150 permit ip any any eq smtp

access-list 150 permit ip any any eq pop3

...

interface Tunnel1

...

tunnel source Cellular0

tunnel destination 192.168.x.x

ip access-group 150 out

wr

no need to replace

so your users only can connect to mail servers

Thx a lot

Dear ttemirgaliyev

Yesterday i have added the following to the CISCO router:

access-list 163 permit tcp any any eq smtp

access-list 163 permit tcp any any eq pop3

access-list 163 permit tcp any any eq domain

access-list 163 permit udp any any eq domain

access-list 163 deny   ip any any

in order to allow only the Microsoft Exchange to be used when on 3G mobile usage but it doesnt work.

can you pls let me know your opinion

thx

Hi

please give

sh access-lis

sh runn

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: