cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
259
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco IOS firmware support validity

Hi team,

I have a inquiry on this 2 firmware versions,

 1) Cisco IOS v12.2(58)SE2

 2) Cisco IOS v15.0(2a)EX5

if they are still under support or end of life. i was not able to get any information out online on the listed firmware version. Your help would be greatly 

2 REPLIES 2
Highlighted
Participant

the version is point 1 is so old I would assume it is eol and eos by now, either way you should have moved onto something newer by now.
version in point 2, see below

https://www.cisco.com/c/en/us/products/collateral/switches/catalyst-2960-x-series-switches/eos-eol-notice-c51-736509.html
Highlighted
Hall of Fame Community Legend

12.2(58)SE is a very unstable IOS for the 2960-, 3560- and 3750 families. The platform is already EoS.
15.0(2a)EX5 is the "intro" IOS for the 2960C/3560C compact switches. That too is a very unstable (and unreliable) IOS version. Platform is still supported.
Content for Community-Ad