cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
395
Views
0
Helpful
2
Replies

Cisco Packet Tracer Issues

29Terqlmn
Level 1
Level 1

2 Router 2 Switch 2 PC config.

 

 

PC A AND B -> R1 OK

PC A > B OK

R1 -> R2 OK

R1 -> Lo0 OK

 

I'm guessing its an issue with the route table. Any help appreciated.

 

Here are the router configs

hostname r1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.99
 encapsulation dot1Q 99 native
 ip address 192.168.99.1 255.255.255.0
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 192.168.1.1 255.255.255.252
 clock rate 128000
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!
!
!
!
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
line aux 0
!
line vty 0 4
 password 7 0822455D0A16
 login
 transport input telnet
!
!
!
end

 

And the Router 2 configs

 

hostname Router
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface Loopback0
 ip address 200.100.50.25 255.255.255.0
!
interface Loopback1
 ip address 192.168.120.1 255.255.255.0
!
interface Loopback2
 ip address 192.168.121.1 255.255.255.0
!
interface Loopback3
 ip address 192.168.122.1 255.255.255.0
!
interface Loopback4
 ip address 192.168.123.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 192.168.1.2 255.255.255.252
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback0
!
!
!
!
!
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
line aux 0
!
line vty 0 4
 password 7 0822455D0A16
 login
 transport input telnet
!
!
!
end

 

 

2 Replies 2

Borgenstrand
Level 1
Level 1

Old thread, but still gonna answer.

Based on what I could see, it is the ip route on the second router that is the problem. On the first router, it is sending everything through interface Serial2/0 but on the second router, it is sending everything to Loopback0. Which means that Router2 cannot get to Router1

TheRealBecks
Level 1
Level 1

<nothing>

Review Cisco Networking for a $25 gift card