cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
221
Views
0
Helpful
4
Replies

Cisco Packet Tracer

JFGUDUD
Beginner
Beginner

 In this section, you must apply layer 3 redundancy, so the ISP router is always reachable. Do the following:

  1. Enable HSRP on the appropriate interface of each of the two Gateway routers.
  2. Assign highest HSRP priority to Gateway 1 (Active router)
  3. Ensure that Gateway 1 becomes the active HSRP router again when the links comes back up.
  4. Modify the default gateway on each PC to target the new HSRP router IP address.
  5. Ping from both PCs to the server to verify connectivity and take note of the paths followed by the packet. You may use PDA packets.

    6. Disable interface Gig0/0 on Gateway 1 and Ping from both PCs to the server to verify that connectivity is still available. The paths should be different from the last simulation.

    7. Re-enable interface Gig0/0 on Gateway 1 and Ping from both PCs to the server. Verify that the packets go back through Gateway 1.

4 Replies 4

Flavio Miranda
Advisor
Advisor

What is your question?

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

change the default gateway on both PCs to 10.0.0.1, and use the configs below on the gateway routers:

 

Gateway_1#sh run
Building configuration...

Current configuration : 807 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Gateway_1
!
ip cef
no ipv6 cef
!
license udi pid CISCO2901/K9 sn FTX152438S2
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 10.0.0.2 255.0.0.0
duplex auto
speed auto
standby 1 ip 10.0.0.1
standby 1 priority 110
standby 1 preempt
!
interface GigabitEthernet0/1
ip address 11.0.0.1 255.0.0.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
network 11.0.0.0 0.255.255.255 area 0
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

 

Gateway_2#sh run
Building configuration...

Current configuration : 764 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Gateway_2
!
ip cef
no ipv6 cef
!
license udi pid CISCO2901/K9 sn FTX1524BEX4
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 10.0.0.3 255.0.0.0
duplex auto
speed auto
standby 1 ip 10.0.0.1
!
interface GigabitEthernet0/1
ip address 12.0.0.1 255.0.0.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
network 12.0.0.0 0.255.255.255 area 0
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

how do i enable an hsrp on the pkt sent above?

Hello,

 

not sure what you mean. What do you want to enable ? Did you configure the routers as stated ? The exec command:

 

sh standby

 

tells you the status of the HSRP.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers