cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
269
Views
0
Helpful
1
Replies
mdrangell22
Beginner

Configurint PortChannel for vmware connection

Hello Guys

 

I need to make a portchannel from my switch to a Vmware Esxi 6.5 In my Vmware vSwitch I will use Route base on IP Hash. I don't know if in this  vmware version support PAGP or I have to configure  mode on

 

I need to know if the following commans are enought in my switch portchannel?

 

interface GigabitEthernet 0/10
switchport mode trunk
channel-group 20 mode active
!
interface GigabitEthernet 0/11
switchport mode trunk
channel-group 20 mode active

 

interface Port-channel1
switchport
switchport mode trunk

 

1 REPLY 1
marce1000
VIP Advisor

 

 - Below are some configuration examples : from Cisco site I would set mode on

 https://kb.vmware.com/s/article/1004048

 https://kb.vmware.com/s/article/2034277

 M.