cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1244
Views
0
Helpful
4
Replies

WS-C3850-24XU PHY Loopback: loopback Test : End, Status Failed

Faye
Beginner
Beginner

Hi All,

We have a WS-C3850-24XU failed on PHY Loopback: loopback Test. 
The switch is stand anlone and is not connect to network.

I run the command : diagnostic start switch 1 test all.

After the switch finish the test and reboot I run the command : Show dianostic post there are 3 port failed.

Switch 1
---------

POST: MBIST Tests : Begin
POST: MBIST Tests : End, Status Passed

POST: CRYPTO Tests : Begin
POST: CRYPTO Tests : End, Status Passed

POST: PHY Loopback: loopback Test : Begin
POST: PHY Loopback: Failed For Interface : TenGigabitEthernet1/0/1
POST: PHY Loopback: Failed For Interface : TenGigabitEthernet1/0/7
POST: PHY Loopback: Failed For Interface : TenGigabitEthernet1/0/15
POST: PHY Loopback: loopback Test : End, Status Failed

There are 3 amber lights on TenG1/0/1 ,TenG1/0/7 and TenG1/0/15.

The switch image version: 16.6.4
I downgrade the switch image version to :16.6.1 but the loopback Test still failed on TenG 1/0/1

I downgrade the switch image version to : 16.3.7 but there are 2 port failed on TenG 1/0/3 and TenG 1/0/24 

Is this a software issue or hardware issue ?
I have run the diagnostic test on many WS-C3850 switches and I have not encountered the  problem like this WS-C3850-24XU.
Please advise.
Thanks.

4 Replies 4

Leo Laohoo
Hall of Fame
Hall of Fame
Contact Cisco TAC and organize for an RMA.

Hi,

Check the below link, it has a good description of your issue.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvj94357/?rfs=iqvred 

 

Thanks,

Sorry for the late reply,Leo.
I configured port TenG1/0/1,1/0/7 and 1/0/15 to routed ports on the WS-C3850-24XU and then configured port Gig1/0/1,1/0/7 and 1/0/15 to routed port on a WS-C3850-48P-E.
The WS-C3850-24XU 3 ports LED light were amber and both switches can ping.
I also read the link B.kablawi90 has provided ( Thanks,B.kablawi90) the WS-C3850-24XU loopback test failed seem to be relate to software issue. I had used the diagnostic test for 3 different IOS Images on the same switch and the failed test port seem to be bouncing around.
If the failed test port is hardware related, no matter what IOS Image I used the failed test port should be the same port.
I could be wrong.
What is your suggestion, Leo ?
Thanks

Do something radical ... If this is a "software issue", upgrade the firmware to something really high.
If the reboot still comes back with the same "loopback failure", then contact Cisco TAC.
Personally, I would just contact Cisco TAC and organize an RMA.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: