Showing results for 
Search instead for 
Did you mean: 

Connection between 3350 and ESW on 2811


I need to create a vlan from a port on a 3550 (vlan100) to fa0/0/1 port on a ESW on a 2811.  What is the best way of going about this.  The interface fa0/0/1 on the 2811 never wants to come up.

7 Replies 7

Jon Marshall
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend


You need to do the following -

1) make sure vlan 100 is created in the vlan database on the 2811

2) allocate the ports at both ends into vlan 100 ie.

int x/x

switchport mode access

switchport access vlan 100

3) use a crossover cable to connect the 2 devices


What is odd is that on the fa0/0/1 interface of the 2811 the switchport mode access does not show up in the running config but the command is accepted in interface-config mode.  The command switchport access vlan100 does show up however


This is probably the default setting and Cisco never shows the default setting in a show run.

If this this the case a show run all should mention the command.  [edit]: oups this is an ASA command  [/edit]



Don't forget to rate helpful posts.

thanks.  Here is a nutshell is what I and my provider are trying to do.  One my 3350 I have created a vlan100 with an ip of /30.  One the 2811 he has a vlan 100 of One the gig 0/4 port of the 3550 I have switchport mode access, switchport access vlan100. The interface is up/up in the sh run.

One the 2811 he has done the same on the fa0/0/1 interface of the ESW module. However his interface shows up/down.

We need for thes two devices to ping each other on the subnet

What are we missing??



Can you post output of sh int f0/0/1 switchport as well as sh ip int br | in Vlan on the router



Don't forget to rate helpful posts.

#sho int f0/0/1 switchport

Name: Fa0/0/1

Switchport: Enabled

Administrative Mode: static access

Operational Mode: static access

Administrative Trunking Encapsulation: dot1q Operational Trunking Encapsulation: native Negotiation of Trunking: Disabled Access Mode VLAN: 100 ((Inactive)) Trunking Native Mode VLAN: 1 (default) Trunking VLANs Enabled: ALL Trunking VLANs Active: none Priority for untagged frames: 0 Override vlan tag priority: FALSE Voice VLAN: none Appliance trust: none

Can you do a sh vlan-sw  br

If vlan 100 is not present then try to configure:

config t

vlan 100

or if it doesn't accept this syntax then try

vlan database

vlan 100


Then verify again with sh vlan-sw br



Don't forget to rate helpful posts.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers