cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
407
Views
0
Helpful
4
Replies
nouman_nabi
Beginner

Disable BPDU Filter

Hi

I want to disable BPDU filter and applied command "spanning-tree bpdufilter disable" under the interface but still I am getting following output that Bpdu filter is enabled internally.

sh spanning-tree interface FastEthernet0/1 detail 

 Port 3 (FastEthernet0/1) of VLAN0001 is forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32769, address 0019.2f4d.4580
   Designated bridge has priority 32769, address 0019.2f4d.4580
   Designated port id is 128.3, designated path cost 0
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   Bpdu filter is enabled internally   BPDU: sent 44, received 1

Please advise how it can be disabled.

Thanks

4 REPLIES 4
Reza Sharifi
Hall of Fame Expert

Hi,

Can you try this command and test again?

no spanning-tree bpdufilter enable

HTH

nouman_nabi
Beginner

Thanks Reza for reply but there is no difference.

after doing this command:

no spanning-tree bpdufilter enable

can you issue:

clear spanning-tree counters

and than watch to see if the counter increases.

currently is is at:

BPDU: sent 44, received 1

After cleared the interface counter I noticed BPDU sent counter was increasing so it looks like default behaviour of running IOS version.