cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
432
Views
0
Helpful
9
Replies
Beginner

Division of 1 network to a subnettings

Hello! My task is to divide 1 network to subnetting with IP address 192.168.28.45/28 at 78, 42, 21, and 9 hosts. With this information i todo scheme onpacket tracer with subnetting, switch and ruter. I found this subnettings. My question is how to do scheme on packet tracer with this data. Thank you :)

1/78 host

2^x-2≥78

2^7-2≥78

Host bit = 7

Prefix = 32-7 = 25

Subnet mask = 10000000-> 2^7 -> 128 = 255.255.255.128

Range -> 255-128 = 127 -> 192.168.28.45-192.168.28.172

2/42 host

2^x-2≥42

2^6-2≥42

Host bit = 6

Prefix = 26

Subnet Mask = 11000000-> 2^7 + 2^6 -> 192 = 255.255.255.192

Range -> 255-192 = 63 -> 192.168.28.173-192.168.28.236

3/21 host

2^x-2≥21

2^5-2≥21

Host bit = 5

Prefix = 27

Subnet Mask = 11100000-> 2^7 + 2^6 +2^5 -> 224 = 255.255.255.224

Range -> 255-224 = 31 -> 192.168.28.237-192.168.28.268

4/9 host

2^x-2≥9

2^4 -2≥9

Host bit = 4

Prefix = 28

Subnet Mask = 11110000-> 2^7 + 2^6 +2^5 + 2^4-> 240 = 255.255.255.240

Range -> 255-240 = 25 -> 192.168.28.269-192.168.28.284

My question is how to do scheme on packet tracer with this data. Thank you :)

 

9 REPLIES 9
Beginner

Re: Division of 1 network to a subnettings

Wow!! Really a nice Article. Thank you so much for your efforts. Definitely, it will be helpful for others. I would like to follow your blog. Share more like this. Thanks Again.
<a href="https://www.credosystemz.com/courses/iot-training/">iot training in Chennai</a>   

VIP Mentor

Re: Division of 1 network to a subnettings

Hello,

 

what topology in Packet Tracer do you need to apply these subnets to ? Do you have a Packet Tracer project file that you can post (ZIP it first, otherwise the system won't let you upload it)...

Beginner

Re: Division of 1 network to a subnettings

I think that should be 4 computers 1 switch and 1 router bit I don't know how to set them up with the data who I have received.

VIP Mentor

Re: Division of 1 network to a subnettings

Hello,

 

find attached a project file that contains what you have described. Basically, you need 4 Vlans and what is called a router on a stick topology (one router with 4 subinterfaces).

 

I have created this with Packet Tracer version 7.2, if you cannot open the file, I'll send the configs manually...

Beginner

Re: Division of 1 network to a subnettings

Thank you so much and please can you send me configs manually.

Beginner

Re: Division of 1 network to a subnettings

Can you tell me how you found IP address who you are used.

VIP Mentor

Re: Division of 1 network to a subnettings

Hello,

 

here are the configs. The IP addresses are based on your requirements with regard to the amounts of hosts needed per subnet, and are the only way to keep the first three octets (192.168.28.x) and not have overlapping IP address spaces:

 

IP Addressing PCs

 

PC0
IP Address: 192.168.28.2/255.255.255.128
Default Gateway: 192.168.28.1

 

PC1
IP Address: 192.168.28.130/255.255.255.192
Default Gateway: 192.168.28.129

 

PC2
IP Address: 192.168.28.194/255.255.255.224
Default Gateway: 192.168.28.193

 

PC3
IP Address: 192.168.28.226/255.255.255.240
Default Gateway: 192.168.28.225

 

---------------

 

Router Configuration

 

Router#sh run
Building configuration...

Current configuration : 933 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.28.1 255.255.255.128
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.28.129 255.255.255.192
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.28.193 255.255.255.224
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.28.225 255.255.255.240
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

 

---------------

 

Switch Configuration

 

Switch#sh run
Building configuration...

Current configuration : 1359 bytes
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Uplink to Router
switchport mode trunk
!
interface FastEthernet0/2
description Link to PC0
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
description Link to PC1
switchport access vlan 20

switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
description Link to PC2
switchport access vlan 30

switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
description Link to PC3
switchport access vlan 40

switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
end

Beginner

Re: Division of 1 network to a subnettings

Nice blog..! I really loved reading through this article. Thanks for sharing such a amazing post with us and keep blogging... Best React js training near me | React js training online
Beginner

Re: Division of 1 network to a subnettings

Nice to good.Also Checkout our website.
 
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards