cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
651
Views
0
Helpful
2
Replies
Highlighted
Frequent Contributor

EIGRP Implementation with GLBP

I'm in the process to install two 4948E switches.  I will be configuring GLBP and wanted to get some guidelines on configuring GLBP and EIGRP:

- First question is like HSRP I'm configuring it on both swithches like this:

Switch 1:

interface vlan 5

ip address 10.1.5.249 255.255.255.0

glbp 5 ip 10.1.5.1

glbp 5 priority 110

glbp 5 preempt

glbp 5 authentication md5 key-string xxxxxx

glbp 5 weighting track 5 decrement 20

Switch 2:

interface vlan 5

ip address 10.1.5.250 255.255.255.0

glbp 5 ip 10.1.5.1

glbp 5 priority 100

glbp 5 preempt

glbp 5 authentication md5 key-string xxxxxxx

- Second question is about EIGRP, when I configure EIGRP on the main switch that is AVG with the following commands, will I also have to run the same commands on the second 4948 E too?

router eigrp 10

network 10.1.5.0 255.255.255.0

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Guru

EIGRP Implementation with GLBP

Mohammed

Not sure exactly what your first question is ? You do indeed configure GLBP on both switches just as you would with HSRP. You do this with each vlan interface you want to run it on.

The EIGRP config will be needed on both switches. There is no direct relation between GLBP and EIGRP ie. whether or not the switch is the AVG is irrelevant as to the EIGRP config.

Jon

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Guru

EIGRP Implementation with GLBP

Mohammed

Not sure exactly what your first question is ? You do indeed configure GLBP on both switches just as you would with HSRP. You do this with each vlan interface you want to run it on.

The EIGRP config will be needed on both switches. There is no direct relation between GLBP and EIGRP ie. whether or not the switch is the AVG is irrelevant as to the EIGRP config.

Jon

View solution in original post

Highlighted
Frequent Contributor

EIGRP Implementation with GLBP

Thank you John ok that makes sense, now for the GLBP is it possible to setup a weight for certain VLAN's higher on one switch and certain VLAN's on the second for example:

Switch 1:

interface vlan 5

glbp 5 weighting 120

!

interface vlan 10

glbp 10 weighting 100

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Switch 2:

Interface vlan 5

glbp 5 weighting 100

!

interface vlan 10

glbp 10 weighting 120

Adjust spanning tree accordingly i.e Switch 1 will be the root for VLAN 5 and Switch 2 will be the root for VLAN 10.

Content for Community-Ad