cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2298
Views
0
Helpful
3
Replies
Beginner

Enable Mode (Cisco 2911)

Hi!

My engineer onsite can't get into enable mode on his 2911 router. I've seen this before but I can't find out how I fixed it.

He gets an error saying : no password set

Anyone have any suggestions?

Thank you always,

AR

Here is the config:

Router#sh run

Building configuration...

Current configuration : 1784 bytes

!

! Last configuration change at 20:10:18 UTC Wed Oct 31 2012

! NVRAM config last updated at 20:10:11 UTC Wed Oct 31 2012

! NVRAM config last updated at 20:10:11 UTC Wed Oct 31 2012

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

card type t1 0 0

!

no aaa new-model

no network-clock-participate wic 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip multicast-routing

!

!

no ip domain lookup

multilink bundle-name authenticated

!

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO2911/K9 sn FGL162311MY

!

!

!

!

controller T1 0/0/0

cablelength long 0db

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

cablelength long 0db

!

controller T1 0/0/2

cablelength long 0db

!

controller T1 0/0/3

cablelength long 0db

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.50.103 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

ip broadcast-address 0.0.0.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

ip pim sparse-mode

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:0

ip address 192.168.52.1 255.255.255.0

ip pim sparse-mode

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 192.168.62.0 255.255.255.0 192.168.52.2

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

(he just added the password for this)

transport input all

!

scheduler allocate 20000 1000

end

Router#

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Enthusiast

Re: Enable Mode (Cisco 2911)

you have to set enable password: enable secret 0 strong-password

View solution in original post

Highlighted
Hall of Fame Master

Enable Mode (Cisco 2911)

I do not see either an enable secret configured or an enable password configured. With no password for enable mode he should be able to access privilege mode from the console but not from any other connection (such as telnet).

To fix the problem you need to access the console port, get into enable mode, and configure the enable secret.

HTH

Rick

HTH

Rick

View solution in original post

3 REPLIES 3
Highlighted
Enthusiast

Re: Enable Mode (Cisco 2911)

you have to set enable password: enable secret 0 strong-password

View solution in original post

Highlighted
Beginner

Enable Mode (Cisco 2911)

Thank you!

Highlighted
Hall of Fame Master

Enable Mode (Cisco 2911)

I do not see either an enable secret configured or an enable password configured. With no password for enable mode he should be able to access privilege mode from the console but not from any other connection (such as telnet).

To fix the problem you need to access the console port, get into enable mode, and configure the enable secret.

HTH

Rick

HTH

Rick

View solution in original post

CreatePlease to create content
Content for Community-Ad