10-24-2012 04:38 AM - edited 03-07-2019 09:39 AM
I am running out of ports on a 4507R and would like to use a 3750G-24TS stack that I already have to expand capacity. Is it possible to configure EtherChannel between the 4507R and the 3750G stack and if so what is the best way to do it? without LACP, with active-active mode LACP or passive-active mode LACP...
This is what I have in mind:
Judging by http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_example09186a00806cb982.shtml Cross-Stack EtherChannel Without PAgP or LACP should look like this:
3750switchstackA(config)#interface gigabitethernet 1/0/28
3750switchstackA(config-if)#channel-group 1 mode on
3750switchstackA(config-if)#switchport trunk encapsulation dot1q
3750switchstackA(config-if)#switchport mode trunk
3750switchstackA(config)#interface gigabitethernet 2/0/28
3750switchstackA(config-if)#channel-group 1 mode on
3750switchstackA(config-if)#switchport trunk encapsulation dot1q
3750switchstackA(config-if)#switchport mode trunk
4507R(config)#interface GigabitEthernet3/5
4507R(config-if)#channel-group 1 mode on
4507R(config-if)#switchport
4507R(config-if)#switchport trunk encapsulation dot1q
4507R(config-if)#switchport mode trunk
4507R(config)#interface GigabitEthernet4/5
4507R(config-if)#channel-group 1 mode on
4507R(config-if)#switchport
4507R(config-if)#switchport trunk encapsulation dot1q
4507R(config-if)#switchport mode trunk
is that what I should be doing? is there any benefit to the active-active mode LACP or passive-active mode LACP and which are applicable to the case above?
10-24-2012 04:50 AM
Put the physical interfaces into a channel group FIRST before configure the port channel.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide