cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

337
Views
0
Helpful
6
Replies
Beginner

etherchannel

Hi,

 

I have a problem with etherchannel in WS-C3650 :

 

In my LAN network, I have two C3650 in stackwise mode for Core and three C3650 in stackwise mode for access modul, when I apply a etherchannel configuration I see this error :

 

Apr 27 12:32:04.014: %EC-5-L3DONTBNDL2: Gi1/1/1 suspended: LACP currently not enabled on the remote port.

*Apr 27 12:32:51.374: %LINK-3-UPDOWN: Interface GigabitEthernet2/1/1, changed state to up

*Apr 27 12:32:57.076: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/1/1, changed state to up

*Apr 27 12:32:58.065: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up

*Apr 27 12:32:59.065: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up

 

This is a configuration Core Switch :

interface Port-channel1

switchport trunk native vlan 18

switchport mode trunk

!

interface GigabitEthernet1/1/1

description ## PO TO Grn_floor ##

switchport trunk native vlan 18

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet2/1/1

description ## PO TO Grn_floor ##

switchport trunk native vlan 18

switchport mode trunk

channel-group 1 mode active

 

This is a configuration in access switch:

interface Port-channel1

switchport trunk native vlan 18

switchport mode trunk

!

 

interface GigabitEthernet1/1/1

switchport trunk native vlan 18

switchport mode trunk

channel-group 1 mode active

end

!

interface GigabitEthernet1/1/2

switchport trunk native vlan 18

switchport mode trunk

channel-group 1 mode active

 all Switch have same IOS-XE :cat3k_caa-universalk9.SPA.03.06.04.E.152-2.E4.bin

Can you help me

6 REPLIES 6
Highlighted

Hi,

Hi,

What's the output for the "show etherchannel summary "  command?

if you see "Po1(SU)" in output, everything should be fine and just ignore the error message. Maybe it's related to negotiation between ports. Otherwise, please share the output of the above command.

HTH 

Houtan

Beginner

thx to your replay

thx to your replay

no 

this is a outpout for the " sh etherchannel summary"

SWSCF-ACC4-GF3650#sh etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) LACP Gi1/1/1(P) Gi1/1/2(s)

This "Gi1/1/2(s)" shows the

This "Gi1/1/2(s)" shows the port  is suspended. The reason maybe incompatibility between speed, duplex, .... on the interfaces. Try "show int " in all members and check the interface configuration. 

HTH

Houtan

Beginner

this is "show interface G1/1

this is "show interface G1/1/1 "

SWSCF-Core-GF3650#sh interfaces gigabitEthernet 1/1/1
GigabitEthernet1/1/1 is up, line protocol is down (suspended)
Hardware is Gigabit Ethernet, address is 00c8.8bcd.acb1 (bia 00c8.8bcd.acb1)
Description: ## PO TO Grn_floor ##
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not set
Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input

Rising star

Try a Shut and No Shut on

Try a Shut and No Shut on each port and on the Port Channel interface.

If not, try a switch reboot.

The config looks ok.

Beginner

i tried but is same pb

i tried but is same pb

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards