cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

649
Views
3
Helpful
6
Replies
Highlighted

help in L2TP tunnel Tshoot

hi ,

im  trying to simulate LAC - LNS using L2TP tunnel

it seesm that the tunnel is not up

the topology is as shown :

plz have a lokk about the config below  and why the tunnel is not up ?

http://www10.0zz0.com/2012/10/02/13/303631371.png

LAC#

LAC#sh ip int b

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            1.1.1.6         YES manual up                    up     

FastEthernet1/0            10.252.102.49   YES manual up                    up     

FastEthernet2/0            unassigned      YES unset  administratively down down   

FastEthernet3/0            unassigned      YES unset  administratively down down   

Virtual-Access1            unassigned      YES unset  up                    up     

Virtual-Template1          10.252.102.49   YES TFTP   down                  down   

Virtual-Access2            unassigned      YES unset  down                  down   

LAC#

LAC#

LAC#sh run

LAC#sh running-config

Building configuration...

Current configuration : 1223 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname LAC

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

no ip domain lookup

!        

!        

!

vpdn enable

vpdn search-order domain 

!

vpdn-group 1

request-dialin

  protocol l2tp

  domain rracuares.com

initiate-to ip 1.1.1.8 priority 1

local name LAC

l2tp tunnel password 0 rracuares

!

!

!

!

!

!

!

!

!

!

!

!        

!

!

!

!

!

!

!

!

bba-group pppoe global

virtual-template 1

!

!

interface FastEthernet0/0

ip address 1.1.1.6 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 10.252.102.49 255.255.255.240

duplex auto

speed auto

pppoe enable group global

!        

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3/0

no ip address

shutdown

duplex auto

speed auto

!

interface Virtual-Template1

ip unnumbered FastEthernet1/0

ppp authentication pap

!

no ip http server

no ip http secure-server

!

ip classless

!

!

!        

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

password 123

logging synchronous

login

line aux 0

line vty 0 4

!

!

end

==============================

LNS#sh int

LNS#sh  ip int b 

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            unassigned      YES unset  administratively down down   

FastEthernet1/0            1.1.1.8         YES manual up                    up     

FastEthernet2/0            unassigned      YES unset  administratively down down   

Virtual-Access1            unassigned      YES unset  down                  down   

Virtual-Template1          1.1.1.8         YES TFTP   down                  down   

LNS#sh run

LNS#sh running-config

Building configuration...

Current configuration : 1318 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname LNS

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default local

aaa authorization network default local

!

aaa session-id common

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

no ip domain lookup

!

!

!

vpdn enable

!

vpdn-group 1

accept-dialin

  protocol l2tp

  virtual-template 1

terminate-from hostname LAC

source-ip 1.1.1.8

l2tp tunnel password 0 rracuares

!

!

!

!        

!

!

!

!

!

!

!

!

!

!

!

username rejohn@cuares.com privilege 0 password 0 rejohn

!

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 1.1.1.8 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface Virtual-Template1

ip unnumbered FastEthernet1/0

ip mtu 1492

peer default ip address pool PPPoE-POOL

ppp authentication pap

!

ip local pool PPPoE-POOL 20.20.20.2 20.20.20.254

no ip http server

no ip http secure-server

!

ip classless

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

password 123

logging synchronous

line aux 0

line vty 0 4

!

!        

end

LNS#

Everyone's tags (2)
6 REPLIES 6
Hall of Fame Expert

help in L2TP tunnel Tshoot

Hello Ahmed,

L2TPv2 can be used to extend PPP sessions over an L2TPv2 tunnel

You miss the PPPoE client device that should start a PPPoE session to LAC device that is extended/propagated to LNS

Change SW1 in a router and configure it to act as a PPPoE client connected to LAC fas1/0

It would be wise also to remove ip address from  LAC fas1/0 it has to act as PPPoE server side only

Hope to help

Giuseppe

help in L2TP tunnel Tshoot

hi

Giuseppe

thanks for your reply ,

i will configure ppoe client and give u a reply

help in L2TP tunnel Tshoot

hi

Giuseppe

i wanna ask ,

if i connect an adsl router and configured it to work as pppoe clinet ,will it work??

i mean can i simultea the adsl connectivity  and connect  common adsl routers like dlink or dlink or cisco .... etc ??

regards

help in L2TP tunnel Tshoot

hi  ,

i connected a router with f0/0 with switch and here is the config of the pppoe router :

the problem is still and no vpdn is up , noe that intrface of LAC F1/0  has no ip address .

========================================

PPPOE#sh run

PPPOE#sh running-config

Building configuration...

Current configuration : 1004 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname PPPOE

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

!        

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

ip address 1.1.1.5 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

!

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3/0

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

ppp pap sent-username rejohn@cuares.com password 0 rejohn

!

ip http server

no ip http secure-server

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

!

!

control-plane

!

!

!

!        

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

!

!

end

PPPOE#

Hall of Fame Expert

help in L2TP tunnel Tshoot

Hello Ahmed,

you need a PPPoE client config like the one described here. Note you don't need the vpdn configuration on newer devices.

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a0080126dc0.shtml#configs

I would expect to see somthing like

interface Ethernet0/1 
no ip address 
pppoe enable 
>>>>pppoe-client dial-pool-number 1 
! 
interface Dialer1 
ip address negotiated 
ip nat outside 
ip mtu 1492 
encapsulation ppp 
no ip mroute-cache 
dialer pool 1 
dialer-group 1 
ppp authenticatio...

You may need just to add the pppoe client command to tie the dialer interface to the physical interface

Hope to help

Giuseppe

Re: help in L2TP tunnel Tshoot

hi

Giuseppe,

thanks for ur reply ,

sorry to say that after adding the  command 

pppoe-client dial-pool-number 1

it didnt succed .

note after adding commands , the ppoe client router has a  consloe message freuqently appear :

*Mar  1 05:40:16.110: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:40:16.558: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:40:16.566: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:40:38.658: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:40:38.666: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:40:39.054: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:40:39.062: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:41:01.190: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:41:01.198: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:41:01.614: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:41:01.622: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:41:23.722: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:41:23.730: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:41:24.094: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:41:24.102: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:41:46.214: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:41:46.222: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:41:46.642: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:41:46.650: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:42:08.766: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:42:08.774: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:42:09.162: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:42:09.170: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:42:31.386: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:42:31.394: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:42:31.782: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:42:31.790: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:42:53.890: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:42:53.898: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:42:54.290: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:42:54.298: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

*Mar  1 05:43:16.378: %DIALER-6-BIND: Interface Vi2 bound to profile Di1

*Mar  1 05:43:16.386: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

*Mar  1 05:43:16.806: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1

*Mar  1 05:43:16.814: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

====================================================

again , my topology is  :

http://www3.0zz0.com/2012/10/03/18/579396627.png

=====================

PPPOE#sh run

PPPOE#sh running-config

Building configuration...

Current configuration : 1171 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname PPPOE

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!

!

!

!

interface Loopback0

ip address 1.1.1.5 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3/0

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip route-cache cef

no ip route-cache

dialer pool 1

dialer-group 1

ppp authentication pap

ppp pap sent-username rejohn@cuares.com password 0 rejohn

!

ip http server

no ip http secure-server

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

!        

!

end

====================

PPPOE#sh run

PPPOE#sh running-config

Building configuration...

Current configuration : 1171 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname PPPOE

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!        

!

!

!

!

interface Loopback0

ip address 1.1.1.5 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet3/0

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip route-cache cef

no ip route-cache

dialer pool 1

dialer-group 1

ppp authentication pap

ppp pap sent-username rejohn@cuares.com password 0 rejohn

!

ip http server

no ip http secure-server

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

!        

!

end

========================

LNS#sh running-config

Building configuration...

Current configuration : 1318 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname LNS

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default local

aaa authorization network default local

!

aaa session-id common

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef

no ip domain lookup

!

!

!

vpdn enable

!

vpdn-group 1

accept-dialin

  protocol l2tp

  virtual-template 1

terminate-from hostname LAC

source-ip 1.1.1.8

l2tp tunnel password 0 rracuares

!

!

!

!        

!

!

!

!

!

!

!

!

!

!

!

username rejohn@cuares.com privilege 0 password 0 rejohn

!

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 1.1.1.8 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface Virtual-Template1

ip unnumbered FastEthernet1/0

ip mtu 1492

peer default ip address pool PPPoE-POOL

ppp authentication pap

!

ip local pool PPPoE-POOL 20.20.20.2 20.20.20.254

no ip http server

no ip http secure-server

!

ip classless

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

!

line con 0

exec-timeout 0 0

password 123

logging synchronous

line aux 0

line vty 0 4

!

!        

end

LNS#

==========================================

about the  console messages on LAC

*Mar  1 12:23:52.428: [74]PPPoE 74: O

         C0 21 01 01 00 12 01 04 05 D4 03 04 C0 23 05 06

         02 D0 E1 D3

*Mar  1 12:23:52.432: [74]PPPoE 74: State PPP_START    Event DYN_BIND

*Mar  1 12:23:52.432: [74]PPPoE 74: data path set to PPP

*Mar  1 12:23:52.528: [74]PPPoE 74: O

         C0 21 03 01 00 09 03 05 C2 23 05

*Mar  1 12:23:52.568: [74]PPPoE 74: O

         C0 21 03 02 00 09 03 05 C2 23 05

*Mar  1 12:23:52.600: [74]PPPoE 74: O

         C0 21 03 03 00 09 03 05 C2 23 05

*Mar  1 12:23:52.624: [74]PPPoE 74: O

         C0 21 03 04 00 09 03 05 C2 23 05

*Mar  1 12:23:52.640: [74]PPPoE 74: O

         C0 21 03 05 00 09 03 05 C2 23 05

*Mar  1 12:23:52.660: [74]PPPoE 74: O

         C0 21 04 06 00 08 03 04 C0 23

*Mar  1 12:23:52.684: [74]PPPoE 74: O

         C0 21 04 07 00 08 03 04 C0 23

*Mar  1 12:23:52.704: [74]PPPoE 74: O

         C0 21 04 08 00 08 03 04 C0 23

*Mar  1 12:23:52.724: [74]PPPoE 74: O

         C0 21 04 09 00 08 03 04 C0 23

*Mar  1 12:23:52.748: [74]PPPoE 74: O

         C0 21 04 0A 00 08 03 04 C0 23

*Mar  1 12:23:52.764: [74]PPPoE 74: O

         C0 21 04 0B 00 08 03 04 C0 23

*Mar  1 12:23:52.788: [74]PPPoE 74: O

         C0 21 04 0C 00 08 03 04 C0 23

*Mar  1 12:23:52.804: [74]PPPoE 74: O

         C0 21 04 0D 00 08 03 04 C0 23

*Mar  1 12:23:52.824: [74]PPPoE 74: O

         C0 21 04 0E 00 08 03 04 C0 23

*Mar  1 12:23:52.844: [74]PPPoE 74: O

         C0 21 04 0F 00 08 03 04 C0 23

*Mar  1 12:23:52.864: PPPoE 74: I PADT  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

         CC 00 27 D8 00 10 CC 04 27 D8 00 00 88 63 11 A7

         00 4A 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...

*Mar  1 12:23:52.868: [74]PPPoE 74: O

         C0 21 05 01 00 04

*Mar  1 12:23:52.868: [74]PPPoE 74: Destroying  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

*Mar  1 12:23:52.872: [74]PPPoE 74: AAA account stopped

LAC#

LAC#

*Mar  1 12:24:12.908: PPPoE 0: I PADI  R:cc04.27d8.0000 L:ffff.ffff.ffff Fa1/0

         FF FF FF FF FF FF CC 04 27 D8 00 00 88 63 11 09

         00 00 00 0C 01 01 00 00 01 03 00 04 64 7C D5 1C ...

*Mar  1 12:24:12.912:  Service tag: NULL Tag

*Mar  1 12:24:12.912: PPPoE 0: O PADO, R:cc00.27d8.0010 L:cc04.27d8.0000 Fa1/0

*Mar  1 12:24:12.912:  Service tag: NULL Tag

         CC 04 27 D8 00 00 CC 00 27 D8 00 10 88 63 11 07

         00 00 00 27 01 01 00 00 01 03 00 04 64 7C D5 1C ...

LAC#

*Mar  1 12:24:14.952: PPPoE 0: I PADR  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

         CC 00 27 D8 00 10 CC 04 27 D8 00 00 88 63 11 19

         00 00 00 27 01 01 00 00 01 03 00 04 64 7C D5 1C ...

*Mar  1 12:24:14.956:  Service tag: NULL Tag

*Mar  1 12:24:14.956: PPPoE : encap string prepared

*Mar  1 12:24:14.956: [75]PPPoE 75: Access IE handle allocated

*Mar  1 12:24:14.956: [75]PPPoE 75: pppoe SSS switch updated

*Mar  1 12:24:14.956: [75]PPPoE 75: AAA unique ID allocated

*Mar  1 12:24:14.960: [75]PPPoE 75: No AAA accounting method list

*Mar  1 12:24:14.960: [75]PPPoE 75: Service request sent to SSS

*Mar  1 12:24:14.960: [75]PPPoE 75: Created, Service: None R:cc00.27d8.0010 L:cc04.27d8.0000 Fa1/0

*Mar  1 12:24:14.968: [75]PPPoE 75: State NAS_PORT_POLICY_INQUIRY    Event MORE_KEYS

*Mar  1 12:24:14.968: [75]PPPoE 75: O PADS  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

         CC 04 27 D8 00 00 CC 00 27 D8 00 10 88 63 11 65

         00 4B 00 27 01 01 00 00 01 03 00 04 64 7C D5 1C ...

*Mar  1 12:24:14.976: [75]PPPoE 75: O

         C0 21 01 01 00 12 01 04 05 D4 03 04 C0 23 05 06

         02 D1 39 EC

*Mar  1 12:24:14.980: [75]PPPoE 75: State PPP_START    Event DYN_BIND

*Mar  1 12:24:14.984: [75]PPPoE 75: data path set to PPP

*Mar  1 12:24:15.092: [75]PPPoE 75: O

         C0 21 03 01 00 09 03 05 C2 23 05

*Mar  1 12:24:15.132: [75]PPPoE 75: O

         C0 21 03 02 00 09 03 05 C2 23 05

*Mar  1 12:24:15.140: [75]PPPoE 75: O

         C0 21 03 03 00 09 03 05 C2 23 05

*Mar  1 12:24:15.164: [75]PPPoE 75: O

         C0 21 03 04 00 09 03 05 C2 23 05

*Mar  1 12:24:15.188: [75]PPPoE 75: O

         C0 21 03 05 00 09 03 05 C2 23 05

*Mar  1 12:24:15.204: [75]PPPoE 75: O

         C0 21 04 06 00 08 03 04 C0 23

*Mar  1 12:24:15.248: [75]PPPoE 75: O

         C0 21 04 07 00 08 03 04 C0 23

*Mar  1 12:24:15.268: [75]PPPoE 75: O

         C0 21 04 08 00 08 03 04 C0 23

*Mar  1 12:24:15.288: [75]PPPoE 75: O

         C0 21 04 09 00 08 03 04 C0 23

*Mar  1 12:24:15.324: [75]PPPoE 75: O

         C0 21 04 0A 00 08 03 04 C0 23

*Mar  1 12:24:15.340: [75]PPPoE 75: O

         C0 21 04 0B 00 08 03 04 C0 23

*Mar  1 12:24:15.364: [75]PPPoE 75: O

         C0 21 04 0C 00 08 03 04 C0 23

*Mar  1 12:24:15.384: [75]PPPoE 75: O

         C0 21 04 0D 00 08 03 04 C0 23

*Mar  1 12:24:15.404: [75]PPPoE 75: O

         C0 21 04 0E 00 08 03 04 C0 23

*Mar  1 12:24:15.424: [75]PPPoE 75: O

         C0 21 04 0F 00 08 03 04 C0 23

*Mar  1 12:24:15.444: PPPoE 75: I PADT  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

         CC 00 27 D8 00 10 CC 04 27 D8 00 00 88 63 11 A7

         00 4B 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...

*Mar  1 12:24:15.448: [75]PPPoE 75: O

         C0 21 05 01 00 04

*Mar  1 12:24:15.448: [75]PPPoE 75: Destroying  R:cc04.27d8.0000 L:cc00.27d8.0010 Fa1/0

*Mar  1 12:24:15.452: [75]PPPoE 75: AAA account stopped

=====================================

WISH TO ABOVE INFO help to solve the issue ,

note that the tunnel is not up :

LAC#sh vpdn tunnel

%No active L2F tunnels

%No active L2TP tunnels

%No active PPTP tunnels

%No active PPPoE tunnels

LAC#

regards

Ahmad

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards