12-23-2017 08:19 PM - edited 03-08-2019 01:12 PM
Anyone with experience on this one, please help.
I have a GNS3 topology and I can't seem to get it to talk to the internet.
The cloud is configured with my computer's NIC and every router in the topology can ping the NIC
I have configured NAT.
I'm advertising with RIPv2.
ip domain-lookup is enabled.
What might I be missing or have not configured?
Router's config:
R2#sh run
Building configuration...
Current configuration : 1273 bytes
!
! Last configuration change at 18:23:45 UTC Sat Dec 23 2017
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
no ip icmp rate-limit unreachable
ip cef!
!
!
no ipv6 cef
!
!
multilink bundle-name authenticated!
!
!
ip tcp synwait-time 5!
!
!
interface FastEthernet0/0
ip address 10.1.1.2 255.255.255.0
ip nat inside
speed auto
duplex auto
!
interface FastEthernet0/1
ip address 10.2.2.2 255.255.255.0
ip nat inside
speed auto
duplex auto
!
interface FastEthernet1/0
ip address 10.7.7.1 255.255.255.0
ip nat inside
duplex full
!
interface FastEthernet3/0
ip address 10.10.1.48 255.255.255.0
ip nat outside
duplex full
!
router rip
version 2
network 10.0.0.0
bfd all-interfaces
no auto-summary
!
ip nat inside source list 100 interface FastEthernet3/0 overload
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
access-list 100 permit ip any any!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
!
end
R2#
12-24-2017 12:49 AM
Hello,
try and change your configuration as below:
ip route 0.0.0.0 0.0.0.0 FastEthernet3/0
!
ip nat inside source list 1 interface FastEthernet3/0 overload
!
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 10.2.2.0 0.0.0.255
access-list 1 permit 10.7.7.0 0.0.0.255
12-24-2017 09:45 AM
Tried it, but no go.
12-24-2017 09:51 AM
I can ping my real network gateway and other devices in it, just not out to the internet.
12-24-2017 10:46 AM
Hello,
what is the IP address of your real default gateway ? What is your cloud connected to ?
interface FastEthernet3/0
ip address 10.10.1.48 255.255.255.0
ip nat outside
duplex full
The real default gateway should be on the same subnet as your FastEthernet3/0.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide