cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
506
Views
0
Helpful
3
Replies
Highlighted

High traffic on trunk interface

We are experiencing high traffic problems on the trunk interfaces directly connected to our Switches-Core, causing robotics call and slow systems.

At first we thought it was broadcast or loop problems but we note that this happen when a DB server runs its jobs of backup.

 

The Database Server is directly connected to one Switch-Core with a port-channel interface configured in access mode on the servers VLAN.

 

Things we have checked: 

 

  1. We checked on all switches and we dont find loops.
  2. We see that only the interfaces directly connected to the switches Core have a high receive traffic, and this traffic is not transmitted to other below Switch. (to better understand see image attached)
  3. We see that the port-channel formed with the server is configured just in one interface of the switch, but we can see two Mac address with two different IP's through this port.

 

Server Interface configuration:

interface GigabitEthernet2/33
switchport access vlan 37
switchport mode access
channel-protocol lacp
channel-group 8 mode active
spanning-tree portfast
end


interface Port-channel8
switchport
switchport access vlan 37
switchport mode access
end

 

SW-CORE#sh etherchannel summary

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
8 Po8(SU) LACP Gi2/33(P)

 

 

Questions:

  • Can a server misconfiguration cause this behavior?
  • How could we identify what's wrong on the server or switches configuration?
  • Can manually prunning of VLAN mitigate at some place this issue?
3 REPLIES 3
Highlighted
Hall of Fame Expert

Do you see high amount of traffic coming from the server on port 2/33? If not than the issue is not from the sever as long as the server has only one NIC connected to the core. Also, you may want to look at the switch right below the core switch to see what device is producing high traffic as if the red lines are correct the high traffic is coming from that switch.

HTH

Highlighted

Yes, We see high amount of traffic in that interface when the server is running it’s backup jobs. During this the red trunks links have high amount of traffic until the jobs end. Also, we checked all the ports of the switches connected right below the Core Switch and we didn’t see high amount of traffic on them.

Highlighted

OK, so it seems that the source of the issue is the server as when the backup in not running, you don't have any issues. Is the port speed and duplex the same for both the switch and the server? What does the interface status shows on the switch?

Can you try using a different port on the core switch? Also, since you have only one link in po8 and if you are not planning to add any more links, you may want to remove the Po all together and to see if it makes a difference.

HTH

Content for Community-Ad