cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
684
Views
5
Helpful
9
Replies

hola, router to switch connection

chr6is000
Beginner
Beginner

                   ok, so i have my router and made subinterfaces

int e0/0

no ip address

no shutdown

int e0/0.1

encapsulation dot1q 1

ip address 10.10.10.17 255.255.255.240

               and i set my switch up with this

config t

int vlan 1

ip address 10.10.10.18 255.255.255.240

no shut

               made the 1st port a trunk

int fa0/1

switchport mode trunk

               then made my 2nd port like the access

int fa0/2

switchport mode access

switchport access vlan 1

switchport port-security mac-address sticky

switchport port-security maximum 1

switchport port-security violation shutdown

ready for the question? i can ping my computer of 10.10.10.19, but why cant i ping my default gateway of 10.10.10.17.

im not sure but is it because the router is ethernet and switch is fast. does the router not support vlan(sub-int).

it let me set-up the sub-interfaces for vlan 1, but maybe the port does not support it, 2600 router and 2950 switch.

thanks,

chris

1 Accepted Solution

Accepted Solutions

Hi,

Could you try:

- shut/no shut the ports on both devices
- issue clear ip arp
- use another VLAN
- check PC TCP/IP setting and personal FW



Sent from Cisco Technical Support iPhone App

View solution in original post

9 Replies 9

cadet alain
Mentor
Mentor

Hi,

just add the keyword native at the end of your encapsulation command on the router subinterface and let us know if it works.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.