How to configure Interfaces for Cisco 3850 Level 3 Switch using Sonicwall and Voice 2610XM
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
03-25-2017 10:09 PM - edited 03-08-2019 09:55 AM
Hi,
We just recently upgraded our Cisco switches to Cisco 3850 Switches. However, we have an old voice gateway that I'm having a hard time figuring out how to configure to an interface port on the 3850 switch.
The configuration that I'm looking to apply is as follows:
Sonicwall X0 LAN
192.168.1.254
VoiceGW
192.168.110.254
CallManager
192.168.110.2
Cisco 3850
192.168.1.250
Data Vlan 102
ip address 192.168.102.1 255.255.255.0
Voice Vlan 110
ip address 192.168.110.1 255.255.255.0
vlan 1 (default)
192.168.1.1 255.255.255.0
vlan 102 (Data)
192.168.102.1 255.255.255.0
vlan 110 (Voice)
192.168.110.254 255.255.255.0
How do I configure the interface ports on the 3850 switch for the Sonicwall and Voice GW?
This is what I have:
Sonicwall X0 LAN (192.168.1.254)
interface gi1/0/2
no switchport
ip address 192.168.1.250 255.255.255.0 - (This line I'm not sure of)
no shutdown
Voice GW (192.168.110.254)
interface gi1/0/1
no switchport
ip address 192.168.1.250 255.255.255.0 - (This line I'm not sure of)
no shutdown
Configure default route to Sonicwall
ip route 0.0.0.0 0.0.0.0 192.168.1.254
Any thoughts or suggestions would be greatly appreciated!
Thanks,
Bruce
- Labels:
-
Other Switching
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
03-26-2017 05:44 AM
Hi
You can convert a port from layer 2 to layer 3, with the following ways you can connect other layer 3 devices to this port g1/1, example:
Method 1)
no vlan 10
no interface vlan 100
ip add 192.168.1.250 255.255.255.0
no shutdown
interface gi1/0/1
no switchport <-- it converts to layer 3
ip address 192.168.1.250 255.255.255.0
no shutdown
or the other method to use an IP + vlan:
Method 2)
vlan 100
interface vlan 100
ip add 192.168.1.250 255.255.255.0
no shutdown
interface g1/1
description <brief description to be used>
switchport
switchport access vlan 100
switchport mdoe access
no shutdown
* The interface will be working as layer 2 but associated to the IP 192.168.1.250,
And remember to enable the ip routing command globally to enable routing
Please rate the comment if it is useful
:-)
>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<
