03-21-2007 03:12 PM - edited 03-05-2019 03:02 PM
I was planning to enable a VLAN by copying the following lines:
switchport mode access
spanning-tree portfast
However, I made a mistake to copy to the different port which should be
switchport trunk encapsulation dot1q
switchport mode trunk
After the copy, the interface shows
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport mode access
spanning-tree portfast
It is working with orange led. When I tried to delete switchport access vlan 200, switchport mode access and spanning-tree portfast using no?? I can?t. Then I used copy startup-config running-config. Now the interface shows
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
The port led is green. How can I delete the switchport access vlan 200 and spanning-tree portfast?
Solved! Go to Solution.
03-21-2007 03:41 PM
Try this;
SW1-3550#show run int f0/8
Building configuration...
Current configuration : 146 bytes
!
interface FastEthernet0/8
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end
SW1-3550#config t
Enter configuration commands, one per line. End with CNTL/Z.
SW1-3550(config)#int
SW1-3550(config-if)#default switchport access vlan
SW1-3550(config-if)#no spanning-tree portfast
SW1-3550(config-if)#do show run int f0/8
Building configuration...
Current configuration : 94 bytes
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
HTH
Sundar
03-21-2007 03:41 PM
Try this;
SW1-3550#show run int f0/8
Building configuration...
Current configuration : 146 bytes
!
interface FastEthernet0/8
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end
SW1-3550#config t
Enter configuration commands, one per line. End with CNTL/Z.
SW1-3550(config)#int
SW1-3550(config-if)#default switchport access vlan
SW1-3550(config-if)#no spanning-tree portfast
SW1-3550(config-if)#do show run int f0/8
Building configuration...
Current configuration : 94 bytes
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
HTH
Sundar
03-21-2007 08:57 PM
Thank you very much. that fixed the problem.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide