cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

I cannot SSH to the switch

HeroVax
Beginner
Beginner

Hello, I can't do the SSH from PC Technical Support to the switch.

Currently, I have configured my switch as shown below:

 

1.png

 

 

VLAN 99 Management (SwitchKL-Floor1)

ip address 15.0.6.14 255.255.255.252

ip default-gateaway 15.0.6.13

 

Technical Support VLAN (PC)

ip address 15.0.4.162 255.255.255.224

ip default-gateaway 15.0.4.161

 

line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!

ip domain-name cisco.lab
!
username cisco secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!

!
interface FastEthernet0/5
switchport access vlan 50
switchport mode access
!

 

I can however, do SSH from PC Technical Support to the Router, but I can't do SSH from PC to switch.

Anyone know what I'm missing? I have attached my pkt file for your reference. Thanks

 

1 ACCEPTED SOLUTION

Accepted Solutions

Flavio Miranda
Advisor
Advisor

Hi

 

The Access List is bloking it.

More specifically:

deny ip 15.0.4.192 0.0.0.31 15.0.6.12 0.0.0.3

 

View solution in original post

5 REPLIES 5

Flavio Miranda
Advisor
Advisor

Hi

 

The Access List is bloking it.

More specifically:

deny ip 15.0.4.192 0.0.0.31 15.0.6.12 0.0.0.3

 

Hello @Flavio Miranda ,

Thank you so much. You have helped me yet again.

Keep going with the good work!

acampbell
Advocate
Advocate

Hi,

Does the router (Gateway for PC) 15.0.4.161
have a route to the switch VLAN99 15.0.6.14

Have you allowed VLAN 99 on the trunk both ways on the switch & router

Regards, Alex. Please rate useful posts.

Hello @acampbell ,

I have configured the trunking mode correctly. I found out that one of my ACLs is actually the one causing the problem.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: