cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
189
Views
0
Helpful
10
Replies
Highlighted

interface counter show zero

Hi friends,

 

l have to following question, we have this interface up, but interface counters are showing 0 input / output , why is that ?

 

GigabitEthernet5/0/1 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 4c71.0d80.7f03 (bia 4c71.0d80.7f03)
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is on, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:01, output hang never
Last clearing of "show interface" counters 3d20h
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

10 REPLIES 10
Highlighted
VIP Collaborator

Re: interface counter show zero

 

 - Is there any traffic on the interface ?

 M.

Highlighted
Beginner

Re: interface counter show zero

Hi,

 

As mentioned by marce1000, there may be no traffic.
Have you tried on another port ?

 

Moreover, are you sure that the port of the other equipment is up ? Maybe a negotiation issue... (Up on your side, but down on the other side)

Highlighted
Hall of Fame Community Legend

Re: interface counter show zero

Post the complete output to the command 

sh controller ether Gi 5/0/1
Highlighted
Hall of Fame Expert

Re: interface counter show zero

Hello @BorislavPenchev0962 ,

post a show version this looks like to be a stack with at least 5 members.

I have seen this "cosmetic" issue in the past on some platforms and IOS XE versions.

Follow also the @Leo Laohoo 's suggestion that may be the workaround for the issue.

 

Hope to help

Giuseppe

 

Highlighted

Re: interface counter show zero

we found out that all ports on this switch are showing no input/output packets;

for example we checked both uplinks are having no input/output packets

 

we check on the opposite side - we see huge traffic input/output packets flow on the uplink

Hall of Fame Community Legend

Re: interface counter show zero


@BorislavPenchev0962 wrote:

we found out that all ports on this switch are showing no input/output packets;


That's nice, however, we still want to see the output to the following commands: 

sh controller ether <PORT>
sh version
Highlighted

Re: interface counter show zero

thank you for your reply;

here show version

------------------ show version ------------------

Cisco IOS XE Software, Version 16.12.02
Cisco IOS Software [Gibraltar], Catalyst L3 Switch Software (CAT9K_LITE_IOSXE), Version 16.12.02, RELEASE SOFTWARE (fc2)
Compiled Tue 19-Nov-19 07:33

ROM: IOS-XE ROMMON
BOOTLDR: System Bootstrap, Version 16.12.1r [FC4], RELEASE SOFTWARE (P)


and show controller is in attachment

 

 

Highlighted
Hall of Fame Community Legend

Re: interface counter show zero

Are these the ports having problems? I mean you're not just having issues with one port?
Highlighted

Re: interface counter show zero

yes, we have same issue on all ports

Highlighted
Hall of Fame Community Legend

Re: interface counter show zero

Contact Cisco TAC and get this behaviour analyzed.
I've used 16.12.2 and I don't see this sort of behaviour.
CreatePlease to create content
Content for Community-Ad