cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
641
Views
0
Helpful
1
Replies
Highlighted
Beginner

IP configuration issue on 800 series

Hi all,

I have two locations connected by a ISDN line and two Cisco 803.

One week ago I had to replace a failed Cisco 803 with a new 876W.

My experience is obsolete when not vanished so I'm in a big trouble trying to restart the link.

After many changes I've been able to get  connection and autentication between the 876 and the old 803 but now I get an error I can't solve.

The HPN (876) dial the BFR (803) where I get this (debug dialer on the receiving side):


complete listing of debug is:

5d17h: BR0:2 PPP: Phase is AUTHENTICATING, by both

5d17h: BR0:2 CHAP: O CHALLENGE id 135 len 30 from "BFR"

5d17h: BR0:2 CHAP: I CHALLENGE id 10 len 30 from "HPN"

5d17h: BR0:2 CHAP: Waiting for peer to authenticate first

5d17h: BR0:2 CHAP: I RESPONSE id 135 len 30 from "HPN"

5d17h: BR0:2 CHAP: O SUCCESS id 135 len 4

5d17h: BR0:2 CHAP: Processing saved Challenge, id 10

5d17h: BRI0:2 DDR: Authenticated host HPN with no matching dialer map

5d17h: BR0:2 CHAP: O RESPONSE id 10 len 30 from "BFR"

5d17h: BR0:2 CHAP: I SUCCESS id 10 len 4

5d17h: BR0:2 PPP: Phase is UP

5d17h: BR0:2 IPCP: O CONFREQ [Closed] id 8 len 10

5d17h: BR0:2 IPCP:    Address 192.168.11.133 (0x0306C0A80B85)

5d17h: BR0:2 IPCP: I CONFREQ [REQsent] id 1 len 10

5d17h: BR0:2 IPCP:    Address 0.0.0.0 (0x030600000000)

5d17h: BR0:2 IPCP: Cannot satisfy pool request

5d17h: BR0:2 IPCP: Neither side knows remote address

5d17h: BR0:2 IPCP: O CONFREJ [REQsent] id 1 len 10

5d17h: BR0:2 IPCP:    Address 0.0.0.0 (0x030600000000)

5d17h: BR0:2 CDPCP: I CONFREQ [Not negotiated] id 1 len 4

5d17h: BR0:2 LCP: O PROTREJ [Open] id 87 len 10 protocol CDPCP (0x820701010004)

5d17h: BR0:2 IPCP: I CONFACK [REQsent] id 8 len 10

5d17h: BR0:2 IPCP:    Address 192.168.11.133 (0x0306C0A80B85)

5d17h: BR0:2 IPCP: I CONFREQ [ACKrcvd] id 2 len 4

5d17h: BR0:2 IPCP: O CONFACK [ACKrcvd] id 2 len 4

5d17h: BR0:2 IPCP: State is Open

5d17h: BRI0:2 DDR: dialer protocol up

The connection is estabilished but the ping fails.

I think this is due to the IP configuration on the new router but can't find a solution.

May be the Vlan or BVI interface are wrong?

Where coul'd I find a minimal configuration for connecting two 876 via ISDN?

Thank you so much in advance.

Joseph.C

This is the configuration of the 876 that I'm working on.

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname HPN

!

enable secret 5 $XXXXX

!

no aaa new-model

!

!

dot11 syslog

ip source-route

!

!

ip cef

no ip domain lookup

no ipv6 cef

!

multilink bundle-name authenticated

!

isdn switch-type basic-net3

!

username admin privilege 15 secret 5 $xxxx

username BFR password 7 04xxxxx

!

!

!

archive

log config

  hidekeys

!

bridge irb

!

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface FastEthernet0

interface FastEthernet1

interface FastEthernet2

interface FastEthernet3

!

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

no ip address

ip tcp adjust-mss 1452

bridge-group 1

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer remote-name BFR

dialer string 06977

dialer-group 1

ppp authentication chap

!

interface BVI1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 167.228.169.113 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 167.228.169.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

1 REPLY 1
Highlighted
Contributor

Hi,

Put some private IP address on Dialer, preferable /30 subnet

and also add route accordingly for the same.

Regards,

Smitesh

Content for Community-Ad