cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
400
Views
5
Helpful
2
Replies
ANAKIN_TN
Beginner

issue during hot add N55 M16UP on cisco Nexus 5596

Hello Dear Cisco MANs and WOMANS,

 

on my cisco Nexus 5596  version 7.3(2)N1(1) i hot add 3 N55 M16UP modules, the modules 2 & 4 worked fine but not he module 3 on the show modules it automaticlly turned offline and i cant bring it online

Mod Ports Module-Type Model Status
--- ----- ----------------------------------- ---------------------- -----------
1 48 O2 48X10GE/Modular Supervisor N5K-C5596UP-SUP active *
2 16 O2 16 port flexible GEM N55-M16UP ok
3 16 O2 16 port flexible GEM N55-M16UP offline
4 16 O2 16 port flexible GEM N55-M16UP ok

 

The logs show this error

2020 May 10 13:40:32 S-EB4-CORE-HDS-01 %PFMA-5-MOD_DETECT: Module 3 detected (Serial number FOC15251L7G) Model-Type O2 16 port flexible GEM Model N55-M1
6UP
2020 May 10 13:40:35 S-EB4-CORE-HDS-01 %KERN-3-SYSTEM_MSG: [62879526.459290] PFM: HP_INSERT returned error -1 - kernel
2020 May 10 13:40:35 S-EB4-CORE-HDS-01 %KERN-3-SYSTEM_MSG: [62879526.459293] PFM: Error while trying to service 0x2e7, err=-1 - kernel
2020 May 10 13:40:36 S-EB4-CORE-HDS-01 %PFMA-2-MOD_INSERTION_FAILED: Module 3 insertion failed. Module may not be seated properly or of wrong type. Rem
ove module, ensure correct type and re-insert after five or more seconds.

 

Iv tried to use another N55 M16UP  but it the same

I unplegged end replugged and its the same

 

Can someone help me

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Sergiu.Daniluk
VIP Engager

Hi @ANAKIN_TN 

if you already tried another M16UP in the same slot, and you receive the same failure, there is a high chance to have a h/w problem. In the end is the PFM (Platform manager) which generates the error - this is the software component in charge of the hardware detection/insertion/removal/management etc). it could be a crossbar connectivity problem. 

What happens if you move the initial M16UP from slot 3 to another slot? Does it come up?

Just to rule out a h/w problem, you can try a reload and/or upgrade.

 

Regards,

Sergiu

View solution in original post

2 REPLIES 2
Sergiu.Daniluk
VIP Engager

Hi @ANAKIN_TN 

if you already tried another M16UP in the same slot, and you receive the same failure, there is a high chance to have a h/w problem. In the end is the PFM (Platform manager) which generates the error - this is the software component in charge of the hardware detection/insertion/removal/management etc). it could be a crossbar connectivity problem. 

What happens if you move the initial M16UP from slot 3 to another slot? Does it come up?

Just to rule out a h/w problem, you can try a reload and/or upgrade.

 

Regards,

Sergiu

View solution in original post

Dear msdaniluk

 

i Make the reboot and it solved the problem, it seems like the hot add on cisco nexus dont work all the time.

 

Again thank you msdaniluk for your help big respect from france