cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

669
Views
0
Helpful
2
Replies
Highlighted
Beginner

Limit rate with burst speed

I am trying to setup a 3550 switch to limit download speed to 25mb and upload 10mb on each port.  I am confused on what to set my rate at and burst rate. Also do I have input vs output correct on my interface?  Thank you for your help in advance.

mls qos

!

policy-map 25MB

  class class-default

    police ? ? exceed-action drop

policy-map 10MB

  class class-default

    police ? ? exceed-action drop

Interface fa 0/1

switchport access vlan 10

switchport mode access

service-policy input 10MB

service-policy output 25MB

Everyone's tags (1)
2 REPLIES 2
Beginner

Re: Limit rate with burst speed

This is what I have come up with, will this work on a 3550 switch to limit bandwidth per port?

mls qos

!

policy-map 10meg

class class-default

police 10000000 125000 exceed-action drop

!

policy-map 25meg

class class-default

police 25000000 312500 exceed-action drop

!

policy-map 50meg

class class-default

police 50000000 625000 exceed-action drop

!

!

!

interface FastEthernet0/1

service-policy input 25meg

service-policy output 10meg

Beginner

Re: Limit rate with burst speed

That solution will not work.  This is the solution I used and cofirmed working on cisco 3550 switches.

mls qos

!

class-map match-any ACL_IN 

  match access-group 100

class-map match-any ALL_OUT 

  match ip dscp 0 

policy-map 25MBOUT_DOWN 

  class ALL_OUT 

   police 25000000 512000 exceed-action drop 

policy-map 50MBOUT_DOWN

  class ALL_OUT 

   police 50000000 768000 exceed-action drop 

policy-map 10MBIN_UP 

  class ACL_IN 

   police 10000000 512000 exceed-action drop

policy-map 20MBIN_UP 

  class ACL_IN 

   police 20000000 512000 exceed-action drop

!

end

!

access-list 100 permit tcp any any

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards