cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
300
Views
0
Helpful
0
Replies

MDS-9148S Problem

Dear all

 

I configured and connected the MDS-9148S switch with the Compellent 7020 array. I also connected the server to the switch using the Qlogic 2600 card. The array sees the WWNs that I have configured, but when added to the configuration, it shows wwns as disconnected. I am enclosing the switch configuration. What did I forget about in the configuration?

 

ip name-server 8.8.8.8
ip host MDS-C9148S  10.88.91.136

vsan database
  vsan 10
fcdomain fcid database
  vsan 1 wwn 50:00:d3:10:04:9d:e4:1f fcid 0x2c0000 dynamic
  vsan 1 wwn 50:00:d3:10:04:9d:e4:06 fcid 0x2c0100 dynamic
  vsan 10 wwn 21:00:00:0e:1e:2d:16:c0 fcid 0x630000 dynamic
  vsan 10 wwn 21:00:00:0e:1e:2d:16:c1 fcid 0x630100 dynamic
  vsan 10 wwn 20:04:8c:60:4f:d2:20:c0 fcid 0x630400 area dynamic
  vsan 10 wwn 20:03:8c:60:4f:d2:20:c0 fcid 0x630500 area dynamic
  vsan 10 wwn 50:00:d3:10:04:9d:e4:1f fcid 0x630200 dynamic
  vsan 10 wwn 50:00:d3:10:04:9d:e4:06 fcid 0x630300 dynamic

vsan database
  vsan 10 interface fc1/1
  vsan 10 interface fc1/2
  vsan 10 interface fc1/3
  vsan 10 interface fc1/4

ip routing
switchname MDS-C9148S
line console
line vty
boot kickstart bootflash:/m9100-s5ek9-kickstart-mz.6.2.9.bin
boot system bootflash:/m9100-s5ek9-mz.6.2.9.bin
interface fc1/1
interface fc1/2
interface fc1/3
interface fc1/4
interface fc1/5
interface fc1/6
interface fc1/7
interface fc1/8
interface fc1/9
interface fc1/10
interface fc1/11
interface fc1/12

interface fc1/1
  switchport mode F
interface fc1/2
  switchport mode F
!Active Zone Database Section for vsan 10
zone name Macierz-Server vsan 10
    member pwwn 21:00:00:0e:1e:2d:16:c0
    member pwwn 21:00:00:0e:1e:2d:16:c1
    member pwwn 50:00:d3:10:04:9d:e4:78
    member pwwn 50:00:d3:10:04:9d:e4:79
    member pwwn 50:00:d3:10:04:9d:e4:06
    member pwwn 50:00:d3:10:04:9d:e4:1f

zoneset name Primary vsan 10
    member Macierz-Server

zoneset activate name Primary vsan 10
do clear zone database vsan 10
!Full Zone Database Section for vsan 10
fcalias name Server vsan 10
    member pwwn 21:00:00:0e:1e:2d:16:c0
    member pwwn 21:00:00:0e:1e:2d:16:c1
    member pwwn 20:00:00:0e:1e:2d:16:c0
    member pwwn 20:00:00:0e:1e:2d:16:c1

fcalias name SC7020 vsan 10
    member pwwn 50:00:d3:10:04:9d:e4:78
    member pwwn 50:00:d3:10:04:9d:e4:79
    member pwwn 50:00:d3:10:04:9d:e4:06
    member pwwn 50:00:d3:10:04:9d:e4:1f

zone name Macierz-Server vsan 10
    member pwwn 20:00:00:0e:1e:2d:16:c0
    member pwwn 20:00:00:0e:1e:2d:16:c1
    member fcalias Server
    member fcalias SC7020

zoneset name Primary vsan 10
    member Macierz-Server



interface fc1/1
  port-license acquire
  no shutdown

interface fc1/2
  port-license acquire
  no shutdown

interface fc1/3
  port-license acquire
  no shutdown

interface fc1/4
  port-license acquire
  no shutdown

interface fc1/5
  port-license acquire

interface fc1/6
  port-license acquire

interface fc1/7
  port-license acquire

interface fc1/8
  port-license acquire

interface fc1/9
  port-license acquire

interface fc1/10
  port-license acquire

interface fc1/11
  port-license acquire

interface fc1/12
  port-license acquire



interface mgmt0
  ip address 10.88.91.136 255.255.255.0
ip default-network 10.88.0.0
ip default-gateway 10.88.91.254
ip route 10.88.0.0 255.255.0.0 10.88.91.254

0 REPLIES 0